Routing back to DAW for mixdown

Forums Forums SQ Forums SQ general discussions Routing back to DAW for mixdown

This topic contains 3 replies, has 2 voices, and was last updated by Profile photo of Rich Rich 2 weeks, 3 days ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #86210
    Profile photo of Rich
    Rich
    Participant

    Hey all, I’ve been through just about every topic on DAW routing I can find, including many in the QU forums, which have similarities. I am able to track from any input into my DAW through USB(B) and can get both direct outs back to additional tracks (as a proof of concept I set up a session with 16/16 with my inputs on layer a, and my returns on layer b). I have a master return from the DAW (Abelton live) as USB Out on an additional track. I’ve also set up midi control (and thanks to the note on-off soft-keys have some snappy transport controls and other goodies working really well).

    I’d like to be able to mix down from my direct DAW outs on the board rather than itb to take advantage of the SQ’s channels and processing, and send a stereo track back into a channel on the DAW to write the mixdown. This last piece is where I’ve hit a wall of inexperience.

    It doesn’t seem like I can freely route the master LR to a usb channel, and the few ways I’ve tried either result in no signal sent (trying to set up a submix of my return channels and routing that, while leaving the master lr alone), or if I do get it to work, I get a sensibly awful digital feedback loop since the master is then sending itself and returning. This seems to happen even when I disable the master out on the DAW to test this.

    Does anyone have a sensible routing plan to send a mixdown track back in while I’m mixing the direct outs of the individual channels?

    I’m using an SQ-6, and it’s really fantastic, I feel like I’ve gotten pretty far in my setup in just the few hours I’ve put into it.

    Thanks. If I have missed a thread that answers this, please point me there. I did spend a long time searching before posting.

    #86211
    Profile photo of Alex A&H
    Alex A&H
    Keymaster

    Hi Rich,

    My recommendation would be to do something you have tried already, in the IO screen, routing Outputs > Mix Out on the left to USB on the top. So it is a shame you’ve found this to not work for you.

    After muting these inputs in your DAW, this should stop any feedback loop, so perhaps there was something else causing the issue.

    If you would like some assistance getting this setup and working well, please start a ticket at support.allen-heath.com and I can take a look at this for you.

    Thanks!
    Alex

    #86212
    Profile photo of Rich
    Rich
    Participant

    Thanks, I’ll take another run at it tonight, very possible I reversed something or didn’t have the right channels muted. I feel so close, and am glad the board and community make this intuitive enough that I got 90% of the way there.

    #86218
    Profile photo of Rich
    Rich
    Participant

    Success! For some reason Ableton is finicky when routing to 31/32, I toggled down to 29/30 and matched it with the channel and it worked. When I popped it back to 31/32 it started working.

    Thanks for the encouragement. Don’t know why that last send was finicky or if I shook some user error loose when I toggled everything

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.