Reaper not working with QU-24

Forums Forums Qu Forums Qu DAW integration Reaper not working with QU-24

This topic contains 11 replies, has 5 voices, and was last updated by Profile photo of robbocurry robbocurry 7 years ago.

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #38437
    Profile photo of VegaSoundStudios
    VegaSoundStudios
    Participant

    Hey everyone, Mark here.

    I just received my QU-24 and have reaper installed. For some reason, I can’t set up the midi controls as a control surface/interface.

    I downloaded the driver (I didn’t update the firmware on the board, as I didn’t think I needed to :/ ) and set the midi inputs/outputs as described in the user guide, and reaper.

    I also get audio in to the board, but no audio out while doing playback.
    I’m hoping to record and instantly payback without changing routes, incase a vocalist makes a mistake,mid like to go back 5 seconds, hear what’s been done, then record instantly.

    There’s a lot of help needed as you can see, lol. I don’t know where to begin. There is no YouTube video or nuttin’.

    I appreciate any feedback from users who have set up their systems with reaper.
    Thanks so much,
    Mark.

    #38443
    Profile photo of prodigio
    prodigio
    Participant

    The Qu series seems to have many problems still unresolved. It is without doubt an excellent series with respect to the hardware components (preamps, buttons, wheels etc.) and the sound is excellent, but what about the software that I still have much to work with. I currently have the same problems with multitrack recording still unsolved … Allen & Heath! Wake up please!

    #38446
    Profile photo of VegaSoundStudios
    VegaSoundStudios
    Participant

    It’s crazy!

    Surely it should be the “plug and play” method that works flawlessly.
    So far I’ve got one random channel working with the daw (fader control), so I got that going for me, which is nice…

    I wish there was a YouTube video on setting it up, as opposed to a paragraph of text.
    I’d like to get this working before I send it back to the store, which I don’t want to do.

    Agh!

    #38447
    Profile photo of
    Anonymous

    Hello. I have several QU16’s and had to plug it into my Mac, as my GSR24M went down(parts arriving tomorow! yeh).
    It must have taken me all of 10 mins to get it going?
    A you tube clip would be good yes!
    I just followed the instructions and it went straight out of the box.
    Latest firmware needed. What part of the system is not happening?
    I did post a few lines in here …?
    The QU16 just replaced the GSR24M for a temporary measure.
    But its so good, i’m thinking other things now.

    davyd

    #38467
    Profile photo of VegaSoundStudios
    VegaSoundStudios
    Participant

    Thanks for the info!

    I seem to have version V1.31.2966 already in it. I think it’s a routing matrix issue, as I’ve never had to set inputs/outputs before.

    Basically, only one random fader is moving on the daw, and it’s only picking up 1 input on channel 1, and not channel 24. (Two different microphones.)

    If it was only as easy as plugging into reaper via usb, it’d be laughing. Lol

    #38470
    Profile photo of
    Anonymous

    Hello. To set up for Reaper (QU16) with MacBookPro… If you hard reset the QU.
    Go to the (setup page) custom layer fader level page.
    Make the first fader midi by scrolling the knob which sets each of the custom faders to whatever.
    Set the first fader (to midi) and then depress the ‘function key’ which says +1
    one at a time touch the midi key they will all become midi faders. You need to make the midi Chanel 1 but A&H sends control on midi channel 2 (this was confusing to me)
    You will need to install the A&H DAW control app (version 1.1)into your Mac. Easy!
    Plug in the USB=B (on rear of QU) streaming is what we are after. Full duplex.
    Run the App in you mac with it all plugged together.
    Within that App click on ‘show preferences’ tab.
    The App control page appears
    Follow the attachment pic as below.
    Open Reaper up
    You will need to follow setup instructions from the DAW setup page as described by A&H.
    Add tracks. I have found running 32 I can flip between the 2 sets of 16 tracks by highlighting with mouse first set of 16 or second set of 16 track the faders follow effortlessly, mutes and all control settings
    Now if you follow the instructions to install the Reaper control (within Reaper)like the DAW install instructions..
    It should work fine.
    I return the sound from Mac (Reaper Master) into ST3 however you can return that nearly anywhere from inside the Reaper Matrix.
    You can easily flip between Master into ST3 or return all channels back into themselves.
    You can mix ITB (in the box) or OTB ( out of the box within the mixer)
    Remember to set incoming data at the Processing Tab ‘source tab’ local, dSnake’ USB then USB-B streaming
    Hope this helps
    My guess is that with 24 channels you will want to add a third set of control change.
    Same as GSR24M
    cheers

    #38475
    Profile photo of
    Anonymous

    Reaper setup pics control devices.

    #38478
    Profile photo of
    Anonymous

    Opps
    File too large
    last pic.
    good luck

    #38482
    Profile photo of VegaSoundStudios
    VegaSoundStudios
    Participant

    Wow Dhak, I really appreciate your input and help!
    I’m just in from a gig, so I’ll try this when I’m back in the studio tomorrow morning.
    This is bound to help, and I can’t wait to get my head into the info you supplied.

    I’ll let you know if I got it working.

    Thanks!
    Mark.

    #38637
    Profile photo of robbocurry
    robbocurry
    Participant

    Dhak,
    You have this figured out! I’m a recording newbie and I’m having problems with my QU24 routing after channel 16. The channels come into reaper but are allocated wrongly:/
    The matrix is all 1:1 patching as far as I can see…….any help or insight would be appreciated!
    Rob

    #38640
    Profile photo of Nicola A&H
    Nicola A&H
    Keymaster

    Hi Rob,

    Have you checked the Qu-24 output assignment in the Setup / Output Patch / USB screen?

    #38642
    Profile photo of robbocurry
    robbocurry
    Participant

    Nicola, you are a star! That was the problem, thanks:)

Viewing 12 posts - 1 through 12 (of 12 total)

You must be logged in to reply to this topic.