Qu32/ME1 / dsnake

Forums Forums Qu Forums Qu general discussions Qu32/ME1 / dsnake

This topic contains 3 replies, has 3 voices, and was last updated by Profile photo of Eddie Eddie 4 years, 1 month ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #66666
    Profile photo of Eddie
    Eddie
    Participant

    Question, what would be the proper sequence of power up when using all 3 devices ?
    Board, dsnake then ME ?…or ?

    #66675
    Profile photo of PEJ
    PEJ
    Participant

    For me, the mixer is always on first and off last, only because the d-snake is not always used in my setting. The scene I load has d-snake inputs and the mixer waits patiently while I walk to the front to power up the AB168. It should make no difference. These are independent digital devices that will find each other over the network cables.

    Sent from my Pixel 2 using Tapatalk

    #66679
    Profile photo of MarkPAman
    MarkPAman
    Participant

    I’ve never found any problem with whatever order I use (though I don’t have any MEs). I try to always aim get the desk on, and check it’s outputs are muted before anything else, but sometimes, for one reason or another, it can be the other way around, and still works fine.

    #66722
    Profile photo of Eddie
    Eddie
    Participant

    Thanks for the info. The last time the system was fired up we had some funky things going on…. Some of the ME’s did not get its info from the board and the first 8 channels were not going to the LR outputs… We were getting signal to the board as well as the Mix outputs, also nothing to the headphones. Upon checking all routing….the channels started to work…..crazy

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.