Qu24 USB B Noise

Forums Forums Qu Forums Qu troubleshooting Qu24 USB B Noise

This topic contains 62 replies, has 11 voices, and was last updated by Profile photo of volounteer volounteer 1 year, 3 months ago.

Viewing 15 posts - 1 through 15 (of 63 total)
  • Author
    Posts
  • #62486
    Profile photo of I am
    I am
    Participant

    Can someone help with this noise? Also no audio playback to ST3. I have Reason 8 and it is patched to 31 and 32. Is their anyone in the US I can call?

    #62487
    Profile photo of [XAP]Bob
    [XAP]Bob
    Participant

    You’ll need to provide a lot more detail about what you’ve done, both on your DAW and your QU.

    #62490
    Profile photo of I am
    I am
    Participant

    Well basically I’ve made all my connections on my DAW in Reason 8 and it shows audio in and out on the meters. Each channel is assigned one to one and my return is going from the main out to 31 and 32. The Qu24 has the audio assigned to each channel one to one and I have 31 and 32 assigned. Also USB streaming is selected. It seems pretty simple to me. I can record audio to the channel my mic is on. I have this static that comes and goes on all channels at the same time. I can email a copy of the channel as this forum cannot upload it.

    #62491
    Profile photo of NZdave
    NZdave
    Participant

    Mac or PC?

    #62492
    Profile photo of I am
    I am
    Participant

    An HP PC with 16GB Ram.

    #62493
    Profile photo of Andreas
    Andreas
    Moderator

    Its probably the same issue discussed for example here: Qu-24 electrical noises during streaming
    So questions are same:
    – ensure the Qu is not selected as the standard audio interface
    – disable WLAN/LAN, at least for testing
    – check for correct samplingrate (48 kHz)
    – check using a higher asio buffer setting

    #62494
    Profile photo of [XAP]Bob
    [XAP]Bob
    Participant

    Qu24. St1 is 25/26, st2 27/28, st3 29/30

    Could that be an issue?

    #62495
    Profile photo of I am
    I am
    Participant

    The driver document I have says ST3 is 31&32.

    #62496
    Profile photo of I am
    I am
    Participant

    What do you mean ensure Qu is not selected as the standard interface? What should I select and where ? As far as the wifi can I just turn it off on the keyboard? 48k is selected and I have the buffer set to auto.

    #62497
    Profile photo of Andreas
    Andreas
    Moderator

    If you are using the Qu via ASIO from your DAW, then Windows (or any other non-ASIO) application should not be allowed to stream audio through the WDM driver. For that reason the Qu should not be selected as the standard Windows Audio Device (speaker symbol in tray, playback devices). Select something else like the onboard sound device.
    The ASIO panel should have two settings, one for the buffer (which is set to auto) and one for latency. Try to set a longer latency to reduce system load.
    Hmm, if you have a wifi button on the keyboard, is this a notebook? Worst case could be that your USB ports are connected through an internal hub. You may check this from the Windows device manager (device by connection).
    And still do not forget that a Qu24 streams about 60 channels concurrently (32 out, 30 in), even if only a single stereo stream is used. This requires a decent system performance from chipset and CPU.

    #62498
    Profile photo of I am
    I am
    Participant

    I selected computer devices as defaults.I will try a longer latency. Here is my usb info as attached. Also I can use airplane mode to disable wifi and bluetooth. I can’t try it right now as I have to run out the door. Thanks for all your help. Hope this works.

    Attachments:
    You must be logged in to view attached files.
    #62500
    Profile photo of Andreas
    Andreas
    Moderator

    In order to see the connection tree you’ll need to switch the view to device by connection.

    #62501
    Profile photo of I am
    I am
    Participant

    I will try that when I get home and post it. Thanks for your help.

    #62502
    Profile photo of Mrvoltz
    Mrvoltz
    Participant

    If you are using a laptop, try unplugging the power supply and check for the noise. Many switching power supplies cause harmonic interference with audio.

    Other than that, are the trim settings too high? That can cause noise.

    Anyone else have suggestions?

    #62503
    Profile photo of I am
    I am
    Participant

    Was running off battery and trim is properly set.

Viewing 15 posts - 1 through 15 (of 63 total)

You must be logged in to reply to this topic.