QU-YOU app channel names not displaying correctly

Forums Forums Qu Forums Qu general discussions QU-YOU app channel names not displaying correctly

This topic contains 10 replies, has 6 voices, and was last updated by Profile photo of Rob Rob 20 hours, 25 minutes ago.

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #99444
    Profile photo of debzdoodle
    debzdoodle
    Participant

    For the past few months I’ve noticed that the QU-YOU channel names are not displaying correctly on my phone or anyone elses phone using my network. Only the top of the letters display so the channel names are difficult to read.
    I mix using QU-Pad which doesn’t have the same issue so I didn’t notice until a band member pointed it out so not sure when this started. The channel names have always displayed perfectly till now. Anyone else have this problem?

    #99449
    Profile photo of Brian
    Brian
    Participant

    What OS (and OS version) are you using?

    #99463
    Profile photo of debzdoodle
    debzdoodle
    Participant

    Hi Brian. Weird.. I edited my post earlier – at least I thought I did. I checked my personal iphone today and it works fine with QU-YOU so Yes it might be an OS version thing – I’m on 13.4

    #99536
    Profile photo of debzdoodle
    debzdoodle
    Participant

    So I just checked my iPad Pro which is on iOS 14.4 and it is displaying channels incorrectly – so it seems it is the latest iOS version that is causing the problem.

    #99540
    Profile photo of Lee7
    Lee7
    Participant

    @debzdoodle – My iPad has the latest IOS installed but because of the UK’s current Covid restrictions all my PA gear hasn’t moved since early December. But I will did the QU out and see if my iPad display’s channel names correctly, I also have an older iPad that won’t run the latest IOS, so will use that to compare.

    Will come back to you hopefully later today.

    #99541
    Profile photo of KeithJ A&H
    KeithJ A&H
    Moderator

    Hi all,

    This is a (logged) bug which indeed relates to iOS 14 and which appears to only affect some devices… very strange.
    We hope an fix/update soon.

    Thanks in advance for your patience (and apologies for the inconvenience!).

    Keith.

    #99543
    Profile photo of Lee7
    Lee7
    Participant

    Just checked my iPad with my QU-SB and all is well, the above software bug isn’t present on my device.

    #99560
    Profile photo of Giga
    Giga
    Participant

    Yep, iPhone on 14.4 the same thing !

    Giga

    #103339
    Profile photo of debzdoodle
    debzdoodle
    Participant

    No fix for this yet??

    #103663
    Profile photo of Rob
    Rob
    Participant

    I’m having a similar issue with the Qu Mix app on one of my iPad Pro’s.
    I actually bring 2 Pro’s to gigs (one as a backup).
    One is a 1st Gen and the other a 3rd Gen, both on the latest iOS 15.
    The older 1st Gen looks fine. The newer 3rd Gen is cutting off part of the Input screen at the top.
    Have not tried Qu You, don’t really use it.

    #103665
    Profile photo of Rob
    Rob
    Participant

    What the screen looks like.

    Attachments:
    You must be logged in to view attached files.
Viewing 11 posts - 1 through 11 (of 11 total)

You must be logged in to reply to this topic.