Qu-Pac Sound Card

Forums Forums Qu Forums Qu troubleshooting Qu-Pac Sound Card

This topic contains 6 replies, has 3 voices, and was last updated by Profile photo of Jeff Jeff 4 years, 3 months ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #60371
    Profile photo of Jeff
    Jeff
    Participant

    Hi all,

    Not sure if this belongs here or in the DAW category, but I’m basically trying to use my Qu-Pac as a soundcard for my computer (Lenovo ThinkPad P40 Yoga, Windows 10). I’ve gotten the three available outputs to work on Qu-Pac Channels 27-28, 29-30, and 31-32 without too much trouble, however after around 10-15 minutes the audio glitches-out for lack of better words. It sounds like a digital error, again for lack of better words. My initial thought is that this has something to do with the 48kHz playback versus the more standard 44.1kHz. Has anyone had similar problems with this? When the glitch happens, it’s a global situation as proven by sending the test tone from the sound card settings panel, but otherwise I’m just playing music from iTunes and a few other programs. Any help will be much appreciated!

    Thanks,
    -Jeff

    #61093
    Profile photo of Jeff
    Jeff
    Participant

    Okay, hearing crickets on this one let me ask the question a different way… Are there known issues with the Qu Drivers on Windows 10? Aside from the repeatable audio glitch issue, the Qu-Pac Driver occasionally drops offline and lists “Driver Error” when viewed on the connected devices list in the system menu. When I try to restart the driver I get a “Connect to the Internet” message. This is unacceptable for professional use. None of my other connected devices seem to have this problem, though I wouldn’t doubt the problem lies somewhere within Windows 10 and its compatibility with various devices. Short of being able to fix this with enough confidence that it’s actually fixed, would downgrading to Windows 7 be a better idea?

    Thanks again,
    -Jeff

    #61094
    Profile photo of airickess
    airickess
    Participant

    This has been covered on many other threads. No one can pin down the exact cause, but one thing that has been suggested that seems to help some folks is to make sure that your Qu is NOT the default sound card for your laptop. The computer will still recognize the Qu. This strategy can be effective for recording into a DAW via the USB-B port on the Qu.
    Also, make sure that the computer wi-fi is turned off.
    If you are using your computer simply to play back audio into the Qu you would be better off just connecting it via the analog output into one of the Stereo inputs. That’s the easiest way to eliminate any glitches.

    #61099
    Profile photo of Jeff
    Jeff
    Participant

    Thanks for your input – I really appreciate it. I’m glad to hear that I’m not alone, but that’s not encouraging either. Most of the threads I dug up were from 2015, so I had hoped the issue had been resolved by now and it was just something specific to my setup. I’ll give your suggestions a try. Wi-fi is already off, but I’ll un-default the Qu-Pac as the audio card. I agree that for music playback I can just use the laptop’s headphone output, but I really need the additional outs as well. I just figured start with iTunes since that’s pretty much dummy proof and doesn’t require the amount of adjustment that DAWs need sometimes. I’m seriously considering a Windows 7 downgrade because I really need to trust this to work in the field, but thanks again for the help!

    -Jeff

    #61101
    Profile photo of Andreas
    Andreas
    Moderator

    I wouldn’t expect a difference after downgrading to Win7, since driver and hardware stay the same. I ran Qu recording without issues on several systems and Windows version (and MacOSX as well). Not sure what I’m doing wrong to never have such issues yet. But thats ASIO driven multitrack recording/playback only. Disabling Qu as default Windows audio device is a mandatory step, though.
    However, with not being the Windows Audio device, you also can’t stream from iTunes (which does not use ASIO but WDM drivers), so this obviously isn’t an option (as long you do not intend to stream from different applications).

    Anyway, what irritates me is your statement that the Qu does not even be recognized after a while, so this sounds to be something more serious. Did you try updating the chipset drivers? Also not sure about the integration of the USB ports on a thinkpad, there may be some hidden hub inside which shares the port traffic with some other device (i.e. touchpad). Did you try disabling power management?
    Always remember that the Qu-Pac streams 32+32 audio channels, even if you only use few of them for playback. A system clocking down for power safe (i.e. after 10-15min) probably can’t handle the required data bandwidth.

    …only guessing…

    #61104
    Profile photo of airickess
    airickess
    Participant

    Andreas is correct in his speculation about Power Management. Make sure that your laptop has USB sleep function disabled. By default Windows power management shuts off power to USB ports if they see no activity for a certain period of time. You can disable this feature by going into –
    Control Panel>Power Options>Change Plan Settings>Change Advanced Power Settings>USB Settings>USB Selective Suspend Settings and Disable this.
    Also, try powering up the Qu first, then powering up the laptop to make sure that the Qu is recognized on start up.

    #61119
    Profile photo of Jeff
    Jeff
    Participant

    Anyway, what irritates me is your statement that the Qu does not even be recognized after a while, so this sounds to be something more serious.

    Let me try to clarify that a bit – the “no longer recognized” part only happens when freshly booting the computer. So far, the device/driver has not fallen offline during operation aside from the glitchy audio output noted in my first post. It’ll work fine one day…then I start the computer up the next day and am presented with “Driver Error” without a successful connection. I then try to restart the driver, which is when I get the “connect to the internet” prompt. The Qu-Pac is on and connected to the laptop before booting, but I’ve tried the other way around too. I do agree that something deeper is going on though. Within the first 5-10 minutes of running the computer I get an Event ID 129 turning up in the System Event Log, which correlates to a roughly 15 second ‘hang’ of the SSD. Not good either, but after doing some research it does relate to the AHCI Link Power Management options, so maybe the two of you are onto something. I’ll give that a try right after Windows 10 finishes installing the new bugs it’s been working on for the past 24hrs and is still at 0% updated… I really appreciate the input though!

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.