Problem with headphones sound

Forums Forums Qu Forums Qu general discussions Problem with headphones sound

This topic contains 8 replies, has 5 voices, and was last updated by Profile photo of Mike C Mike C 1 year, 1 month ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #90691
    Profile photo of Boycey
    Boycey
    Participant

    I’m using a new QU-16 to do some podcasting. I have two microphones and an audio cable linked on two channels that I connect to my macbook to feed in calls/audio and another one doing the same for my phone.

    I’ve connected headphones to my H4nPro recorder and the recording output is perfect. Levels are great, mix sounds crisp. When I connect my headphones to the headphones socket on the mixer, it sounds distorted and very quiet. When I turn up the volume the distortion gets worse. The only workaround I’ve managed to find is to move the output balance to either left or right on the LR mix. When it’s in the middle it is distorted. Any help appreciated!

    #90692
    Profile photo of Peter
    Peter
    Participant

    Are your headphones definitely 3 pole jack and not ones from a iPhone style where it has 4 poles?
    I know these headphones can upset things
    Peter

    #90693
    Profile photo of Boycey
    Boycey
    Participant

    Hi Peter,

    They’re beats studio. As I said they sound fine when I move the balance to left or right. It’s only distorted when it’s in the middle.

    #90696
    Profile photo of volounteer
    volounteer
    Participant

    @boycey

    It would help a lot if you gave us the entire configuration with details
    How are all the devices connected
    What are all the options/settings that you are using

    Qu16
    macbook – software details
    H4nPro
    Qu16
    cables – and connectors
    comms
    Head Phones
    What else ??

    #90697
    Profile photo of stupaak
    stupaak
    Participant

    It sounds like a phase issue to me. This especially is the case if you have a call-in channel on your mixer.

    #90698
    Profile photo of Boycey
    Boycey
    Participant

    I’ve attached an image with the cables etc. Headphones are beats. As I said in my post, they work fine when I move the balance to the left or right, but when in the middle of the LR mix its distorted. This is a brand new mixer so 99% of the settings are out of the box.

    #90699
    Profile photo of Boycey
    Boycey
    Participant

    I’ve attached an image with the cables etc. Headphones are beats. As I said in my post, they work fine when I move the balance to the left or right, but when in the middle of the LR mix its distorted. This is a brand new mixer so 99% of the settings are out of the box.

    Attachments:
    You must be logged in to view attached files.
    #90701
    Profile photo of volounteer
    volounteer
    Participant

    @boycey

    what @stuupak said

    it could likely be a phase issue if it gets better on the channels separately
    still not enough info on DETAILS to diagnose for sure

    what about the macbook and its software
    what about the phone lines in/out and connections

    #90702
    Profile photo of Mike C
    Mike C
    Participant

    What type of connector is directly on the headphone cable, 1/4 inch TRS or 3.5mm TRS?
    If it is a 3.5mm have you tried a different 1/4 inch to 3.5mm adapter?

    What program content sounds bad in the headphones, everything coming through the board or just certain input sources?

    What does it sound like if you PAFL one of your vocal mics and just listen to that?

    Try unpluging everything from the board except one vocal mic and listen to just that
    mic with the headphones.

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.