Post-Fader send doesn't work on ONE channel

Forums Forums GLD Forums GLD troubleshooting Post-Fader send doesn't work on ONE channel

This topic contains 2 replies, has 2 voices, and was last updated by Profile photo of GCumbee GCumbee 5 years, 3 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #52930
    Profile photo of Tom Wilson
    Tom Wilson
    Participant

    I’m having trouble with one channel on our GLD-80 mixer. I’m getting no audio from the aux send when I use the channel post-fader. All the other channels work fine.

    I’m using a stereo AUX send to send audio for our video mix, and I normally set all the channels to -10dB with PRE turned off, so I get a post-fader mix on my output. If I need to tweak the mix, I can adjust the final mix going to the video stream.

    So I think this problem began when I re-assigned a fader the other day to use input 9. I did this in the GLD editor by changing the Source Select to Input Socket 9. I didn’t know 9 was already in use by another fader, so both faders fed into the house speakers when I did that.

    This didn’t seem to be a problem until I later changed fader 26 back to dSNAKE-exp 2. Now I can only get audio from channel 9 when I have the PRE setting turned on, even though that channel is up in the house.

    So is there a way to basically do a reset on one channel, or do I have to start over and create a new show, manually re-configuring all the settings?

    #52931
    Profile photo of GCumbee
    GCumbee
    Participant

    Check to see that there isn’t a DCA assigned to that channel. Most problems like this are just a hidden thing. On GLD you can have a channel not even on a layer that is still active. I about tore my hair out one day chasing a problem like that only to find a hidden channel.

    #52932
    Profile photo of GCumbee
    GCumbee
    Participant

    Also obviously did the assign to the aux get turned off. Press the aux master button then check the check to see that it’s ON.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.