Please help..

Forums Forums Qu Forums Qu troubleshooting Please help..

This topic contains 4 replies, has 4 voices, and was last updated by Profile photo of NZdave NZdave 5 years, 3 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #57414
    Profile photo of Kadosh
    Kadosh
    Participant

    Hi all,

    My name is Yoga from Indonesia. I had bought a A&H Qu-32 from one of store around March 2015 (i forget the exact date).
    Since then I was using it as usual. But just now I am trying to use it with Qu-Pad, since I know that the Qu-32 can be operated from distace using iPad. But my iPad cant connect because of the version difference. The Qu-32 is running on 1.70 firmware and the Qu-pad is on 1.91.

    After reading several information, I found out that the version has to be match in order to be connected. So I decided to download the latest firmware from the website which is 1.9, using 8GB USB that formatted using Qu-32. After that I follow the normal procedure as in the guide book.

    Here comes the problem. After updating the firmware, Qu-32 reboots itself and it stuck at the loading screen. I’ve been waoting for around 1 hour and it still has no sign of anything. After 1 hour 20 minutes, I turn it off and turn it on again, but it still stuck at the loading screen.

    So I kindly asked how do I fixed it? Please I need help because the mixer will be used on Sunday. Thank you.

    #57428
    Profile photo of Lee7
    Lee7
    Participant

    Hi,

    Try this and hopefully this should get you back up and running, remember though, once you have done “Hard Reset” you will have to reinstall the latest firmware and all your scenes.

    Do a hard reset by holding the Touch Screen Reset and Setup keys together while powering on the mixer.

    #57488
    Profile photo of David Haughton
    David Haughton
    Keymaster

    Hi Yoga, sorry to hear you had this problem. Can you confirm that the hard reset worked and the firmware had updated?
    Thanks. Harry.

    #57562
    Profile photo of Kadosh
    Kadosh
    Participant

    Hi Lee and Harry,

    Sorry for my late response since I am busy with the distributor and the factory of Allen Heath.

    Thank you for your support on this problem. But unfortunately the hard reset was not solving my case.
    The mixer is RMA’d and the main distributor had to replace its mainboard to the new one. The old mainboard is now being sent to the factory to be investigated deeper.
    I don’t know what is the problem with this mixer, but my distributor said that I should upgrading the firmware one version by one version. Because I upgraded my mixer directly from 1.7 to 1.9. It should be 1.7 to 1.84 to 1.9.
    I’m glad with the factory since they responded to my problems quickly.

    So, I suggested to all who want to upgrade the firmware, DO NOT SKIP THE VERSION. The firmware should be upgraded one by one.

    thanks. =)

    #57565
    Profile photo of NZdave
    NZdave
    Participant

    ?

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.