Playback using USB B is not working correct.

Forums Forums Qu Forums Qu troubleshooting Playback using USB B is not working correct.

This topic contains 7 replies, has 3 voices, and was last updated by Profile photo of Hein Hein 6 years, 3 months ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #45103
    Profile photo of Hein
    Hein
    Participant

    Hallo everybody,

    I was trying to connect my QU-24 (firmware 1.6) with my laptop using the USB B. It did record fine but if tried to play it back it sounded like the first +/-10msec repeated. On the laptop it looked like it was playing everything. Only if i armed 1 of the tracks sometimes it works ok, but a lot of times the same thing happened.

    While playback i have all my channals set to USB B.
    I use Windows 8.1 and SONAR 6 Producer Edition(x64).

    Is there somebody who can tell me what i am doing wrong?

    #45111
    Profile photo of [XAP]Bob
    [XAP]Bob
    Participant

    So you were just getting a tight loop of the first snippet of audio on all the channels? Is the recording OK (listening to each track from a direct sound card)?

    what length/fatness of cable?

    #45125
    Profile photo of Hein
    Hein
    Participant

    Hallo Bob,

    I am getting a tight loop of audio on all channels. Its not always the beginning of the song. If I let the song begin for example at 0:01.30 then there it happens. I have listened to every channels solo while it was looping and I could tell that it was looping that channal at that time in the song. If I hit “stop” and than “play” again then (sometimes) it plays all channals correct.

    I have tried this with different files all recorded with the QU-drive. They all do the same. If I play the wav files in Windows Media Player” then there is no problem so I don’t think the files are corrupt.

    The cabel that I am using is a standerd USB cabel, Length 1,5m. I don’t know the fatness of the cable but recording with it was no problem.

    I just can’t understand why it sometimes is working if one track is armed for recording.

    #45126
    Profile photo of Andreas
    Andreas
    Moderator

    Did you try larger ASIO buffers? Not every hardware is capable to handle that quantity (2×24) of concurrent audio channels with smallest buffers.

    #45127
    Profile photo of Hein
    Hein
    Participant

    Hallo Andreas,

    I will try this soon. What is a normal size for the ASIO buffer. Its the first time I do recording so the settings in the software are all new for me.

    I have added a printscreen from the ASIO settings in the software but the QU-24 was not connected at momment that I made the printscreen so maybe not all settings you see are correct.

    Attachments:
    You must be logged in to view attached files.
    #45129
    Profile photo of Andreas
    Andreas
    Moderator

    The buffer setting is not on that page. You should find a Qu USB Control Panel (red ampersand) in your tray, there you can check and adjust ASIO buffer sizes. If you don’t do overdubs a larger buffer (i.e. 2048) is most stable. If you like to do overdubs to your record you likely want to adjust a smaller buffer. Try 256 for example, and if that works the next smaller (128) etc.

    #45169
    Profile photo of Hein
    Hein
    Participant

    Still no luck. I tried all buffer sizes and different options like “Safe”, “Standard”, “Riliable” etc. Does not make any difference.
    If I arm more tracks the problem is allmost gone.

    #45628
    Profile photo of Hein
    Hein
    Participant

    Hello everybody

    Its working fine when i use Reaper. So its not a hardware or driver problem but a setting in Sonar. If there is somebody with a solution plz let me know. Else i’m going to buy Reaper.

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.