Play disabled in audio software–QU issue?

Forums Forums Qu Forums Qu troubleshooting Play disabled in audio software–QU issue?

This topic contains 1 reply, has 2 voices, and was last updated by Profile photo of Lou Lou 5 years, 5 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #55944
    Profile photo of nightchef
    nightchef
    Participant

    I’m having a weird issue since I set up my QU-16 in my home studio. When my Mac (2008 Mac Pro running Yosemite 10.10.5) wakes from sleep, sometimes playback is disabled in audio applications, including both iTunes and Digital Performer. When I push the play button, it switches to the pause symbol as normal, but the file doesn’t advance–the counter stays at zero and no audio is heard. I have to restart to get playback to function again. It doesn’t happen every time the Mac wakes from sleep, but often enough to be a nuisance.

    I have no particular reason to think the QU-16 is to blame for this, other than that it started happening shortly after I set the board up as my interface.

    Has anyone encountered this issue? If so, did you find a fix? Much thanks for any help.

    #55960
    Profile photo of Lou
    Lou
    Participant

    I haven’t had that issues, and don’t use my Qu in the studio, only live. and I use Pro Tools not DP, so this is a shot in the dark: Do you have DO open wjen it sleeps? PT I know will crash if a Mac sleeps while it is open. So is you quit DP before sleep, do you still have the problem? And does it happen without the Qu attached?

    If it affects iTunes too, w=something is going on with your Mac, not the DAW…

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.