one track missing from recording

Forums Forums Qu Forums Qu troubleshooting one track missing from recording

This topic contains 18 replies, has 5 voices, and was last updated by Profile photo of Giga Giga 4 years, 4 months ago.

Viewing 15 posts - 1 through 15 (of 19 total)
  • Author
    Posts
  • #59817
    Profile photo of MartinW
    MartinW
    Participant

    Hi Guys,

    Recorded my band last night.

    Just starting mixing tonight, and one track is blank – the lead vocals!

    All files are the same length (1.24GB) but the lead vocal track is just empty.

    I know vocals were at front of house.

    Is there something I’ve done in the setup – maybe muted one track so it doesn’t record?

    I haven’t got my desk with me so can’t have a play.

    Any suggestions welcomed.

    Used the same setup a couple of months ago with no problems.

    Cheers
    Martin

    #59818
    Profile photo of [XAP]Bob
    [XAP]Bob
    Participant

    Was it patched differently?

    #59820
    Profile photo of Dick Rees
    Dick Rees
    Participant

    Dollars to donuts you’re recording to a computer/DAW and that track was not armed on the machine.

    #59821
    Profile photo of Dick Rees
    Dick Rees
    Participant

    …OR your USB output patch for that particular channel had “x” assigned as the source.

    IOW…it was effectively sending nothing while still functioning in the FOH live mix.

    #59824
    Profile photo of Giga
    Giga
    Participant

    Not to hijack the thread but coincidentally the exact same thing happened to me last night. This time it is the bass that’s missing.

    Also available at FOH and monitors but *nothing* recorded, not even the hiss you usually get with blank channels.

    Recording was done to the Qdrive (Sandisk extreme pro 128 Gb). Direct out source was set to Post preamp, Follow fader off and Follow mute off. USB audio was patched 4 to 4.

    All 10 other recorded channels are fine.

    I’m on a Qu-SB btw.

    Thoughts ?

    Giga

    #59827
    Profile photo of [XAP]Bob
    [XAP]Bob
    Participant

    I have to assume human error – and that the USB Output patching has been futzed somehow.

    If someone can assure me that that isn’t the case then it’s worth looking into MUCH harder…

    #59832
    Profile photo of Giga
    Giga
    Participant

    Well, I can’t speak for Martin of course but in my case I’m 100% certain the settings were ok unfortunately….

    Giga

    #59838
    Profile photo of MartinW
    MartinW
    Participant

    THe forum has now let me post in this thread!

    I was recording to an hdd plugged into the desk, should have said that in the original post.

    (The hdd is defintely one from the approved list, I’ve used it several times with no problems)

    Is it possible to mask/mute channels? I assumed all channels that are in use get recorded.

    Maybe it is a routing problem, but not something I have deliberately changed since I last recorded using the same scene back in august.

    Still haven’t been able to get to my QU16 to have a play, I’ll have it at home tuesday night.

    Any suggestions where I can look to see if I’ve managed to mess up the routing to QuDrive?

    Cheers
    Martin

    #59851
    Profile photo of [XAP]Bob
    [XAP]Bob
    Participant

    There is a USB output routing page where the channels to be recorded are selected.

    Don’t know if it’s scene specific.

    #59852
    Profile photo of Giga
    Giga
    Participant

    @ MartinW : do you happen to remember whether or not your lead-vox channel was muted at the time of starting the recording ?

    For my issue, that’s the only thing that comes to my mind. As we were at a small pub the FOH tech had muted the bass in the PA when I started the recording.
    We used 11 channels so in prepping the system I also muted (recording)channels 12 thru 18 and they are also empty. (not entirely true btw as I had 17 + 18 linked to ST1. Lots of hiss and a 1 to 1,5 sec delayed crosstalkmix of the mains there).

    The above *may* lead to the conclusion that “muted at the time of the start of the recordingsession” channels simply will not record anything…..

    Giga

    #59854
    Profile photo of MartinW
    MartinW
    Participant

    i watched the video last night that showed the routing page for QDrive. I’ll check tonight if everything is correct in there.

    #59855
    Profile photo of MartinW
    MartinW
    Participant

    it’s possible that the lead vocals were muted when I started the recording, but I normally just mute foh.

    Would be worth testing with a channel muted when recording starts then unmuting to see if it remains muted in the recording.

    #59861
    Profile photo of debzdoodle
    debzdoodle
    Participant

    Regardless of whether channels are muted or not ,they still record I have found.

    #59862
    Profile photo of Giga
    Giga
    Participant

    Damn, that’s good and bad news in one sentence then…..

    Thanks anyway !

    Giga

    #59888
    Profile photo of MartinW
    MartinW
    Participant

    Had a look at my desk last night.

    The routing under QDrive Multitrack was all mapped correctly.

    I didn’t have the USB drive connected so all buttons were non-functional.
    I’ll try with the drive connected tonight to see if that changes the routing – I’m not expecting it to.

    If that looks ok I think I’ll raise a query with support.

    Cheers
    Martin

Viewing 15 posts - 1 through 15 (of 19 total)

You must be logged in to reply to this topic.