OBS clips audio feed from SQ5 (USB)

Forums Forums SQ Forums SQ troubleshooting OBS clips audio feed from SQ5 (USB)

This topic contains 6 replies, has 3 voices, and was last updated by Profile photo of jayanthjohn jayanthjohn 1 month ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #107812
    Profile photo of jayanthjohn
    jayanthjohn
    Participant

    We experienced audio being clipped or muted in OBS setup for live streaming. This happens especially when music is played or when multiple microphones are used at one time. Does not happen when individual microphones are active.

    Replaced the PC with 2 other laptops and similar OBS setup, and there were no issues ie it worked fine.

    Has anyone experienced this and if so what needs to be done to rectify this? PC seems fine and can detect the SQ mixer directly connected via USB or it also detects the interface (Euphoria) – but in both cases, audio clips.

    #107814
    Profile photo of Mike C
    Mike C
    Participant

    In the OBS if there are any audio filters turned on remove them, the noise remover filter will do what you describe.

    #107815
    Profile photo of jayanthjohn
    jayanthjohn
    Participant

    Thanks for the advise Mike, however I have not setup any filter yet it behaves as if a filter was in place. The drivers were all updated too.

    #107816
    Profile photo of Rafael A&H
    Rafael A&H
    Participant

    Hello @Jayanthjohn,
    Is it possible that you have some kind of limiter set on your OBS setup?
    If you don’t see signal clipping on the mixer, and you are able to monitor your feed to make sure it doesn’t clip or cut, then this seems to be more on the side of OBS rather than the mixer itself.
    Perhaps you can try to adjust the level of signal being send to OBS.

    Cheers,
    Rafael

    #107909
    Profile photo of jayanthjohn
    jayanthjohn
    Participant

    Hi Mike & Rafael,

    After few days of troubleshooting I narrowed down the issue to Windows Sound Input (Communications) properties where the option was enabled to “Reduce the volume of other sounds by 50%” – essentially muting when speech was not detected ie group singing or musical instruments playing.

    Solved the issue after selecting the option “Do nothing”. Attaching snapshot of the settings in Windows here.

    #107916
    Profile photo of Mike C
    Mike C
    Participant

    Where was the menu that option is in? Could be handy to know at some point!

    The attachment must not have linked to your message.

    #107919
    Profile photo of jayanthjohn
    jayanthjohn
    Participant

    Open Control Panel > Hardware and Sound > Sound > Audio properties page > Communications tab. You can also open the Sound settings via Settings > System > Sound > More sound settings.

    The options available are:

    Mute all other sounds
    Reduce the volume of other sounds by 80%
    Reduce the volume of other sounds by 50%
    Do nothing.

    Attachments:
    You must be logged in to view attached files.
Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.