New to Zedi 10 FX – No Audio Out from Cubase

Forums Forums Other A&H products New to Zedi 10 FX – No Audio Out from Cubase

This topic contains 5 replies, has 3 voices, and was last updated by Profile photo of Rafael A&H Rafael A&H 1 month ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
  • #106588
    Profile photo of MartinG

    Hi All
    I have just bought a Zedi 10 FX for use in recording Voice Overs.
    I also bought a new computer and it has not been used with anything else so no conflicts or anything – running Windows 11.
    DAW is Cubase Elements 10.5
    I seem to be able to get a recording to go into Cubase – “seem to” as I can see the pattern on the track but I cannot get a playback from it at all.
    I think I have followed all of the installation and set up instructions and have tried all sorts of variations on the Zedi but I cannot get the audio to come out of Cubase and back to the mixer so that I can plug my headphones in to the desk and hear the playback.
    Tearing my hair out with it at this stage – can anyone please help?
    I’m not super technical in this field so if anyone can put it in simple terms then I would be forever grateful – driving me nuts!
    Thanks very much!

    Profile photo of KeithJ A&H
    KeithJ A&H


    The ZEDi drivers are not yet officially supported on Windows 11, though that does not necessarily mean they will not work on some systems.

    So if you have signal making it’s way to Cubase but not back out, it may just be a case of changing some of the routing…

    The ZEDi-10 and ZEDi-10FX have a USB-only return channel intended for use with a DAW or audio apps – this is the ST3 channel.
    It’s fed by USB channels 3&4, so first you will need to send monitor or main outputs from Cubase to ZEDi-10 (USB) 3&4.
    Then on the mixer, press the ‘ST3’ Phones Select switch to hear just the Cubase output in the headphones (in stereo), or use the ST3 to Aux, ST3 to Mix or Headphone switch to send the signal somewhere in the same way as any other input channel.


    Profile photo of MartinG

    Thanks Keith but it just doesn’t seem to work.
    I have windows set to output the ST3 as the default.
    In my Cubase set up I don’t get the option to send outputs to Zedi-10 (USB) 3&4 it only gives me stereo out left/right on analogue 3 and 4. I have selected ST3 in on the Zedi10 phones are in – still absolutely nothing comes back out – the recording goes in but nothing comes back – maddeningly frustrating as I bought the Zedi because of the great write ups and Cubase compatibility and got a new computer to dedicate to this set up but nothing seems to work and I don’t see the options that seem to be suggested should be there for input and outputs – all I get is Analogue

    As I said I’m not experienced in this area although generally technically competent but this is driving me nuts!

    Profile photo of MartinG

    OK this would seem to be an issue between Cubase and the Zedi 10 FX – I downloaded Reaper to try that – just basically plugged it in and did a test – worked absolutely fine with input and playback – don’t even have ST3 in selected just played back through the Zedi and out to the headphones.
    Seems a bit strange to be having such issues when Cubase is bundled with the Zedi 10 FX.
    Any suggestions gratefully received – I would rather use Cubase if possible!

    Profile photo of MartinG

    Further update:
    Played a bout with Reaper – if I select the Zedi-10 Asio driver it records, I can see the playback happening on the meter – nothing coming out of the Zedi 10 on playback.
    Switch back to Wave Out as the driver – can hear the payback from the Zedi 10 through headphones plugged into it.
    Totally confused now.
    Has anyone managed to get the Zedi-10 FX to record and playback on Windows 11 using Cubase and the Zedi-10 driver?

    If so could you please just post the settings and how to do it in simple “set this to this” format – please!!!

    Profile photo of Rafael A&H
    Rafael A&H

    Hello @marting

    As you have successfully used the mixer on your computer system to stream audio into you Cubase, the drivers are working fine and so is the unit.
    As my colleague mentioned above, this is most likely a routing issue.

    On Cubase you must create a bus (or several) and then select what output will have, in order to see the options displayed when trying to select an output bus for your tracks.
    You can find more details and guidance on for that on the following link from Steinberg’s site:

    Best regards,

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.