Naming Channels

Forums Forums Qu Forums Qu general discussions Naming Channels

This topic contains 7 replies, has 5 voices, and was last updated by Profile photo of Dancing Brook Dancing Brook 4 months, 2 weeks ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #81158
    Profile photo of emsldavis
    emsldavis
    Participant

    I am struggling as to why I can name a channel in the QU-16 and after it powers down and then back up all the labeling is gone?!?

    Please advise…what am I doing wrong. This is set up in a church so we just need to set it and leave it.

    Thanks,
    Mark

    #81159
    Profile photo of Bear
    Bear
    Participant

    Did you save the scene?

    #81160
    Profile photo of Dick Rees
    Dick Rees
    Participant

    I assume you’re naming the channel in the QuPad app. That app has no memory as such and the console itself has no way to name the channels, so the app cannot receive info that the console cannot provide. End the session, stop the connection and you’ll have to re-label in the app.

    You can always put some old-fashioned board tape on the console itself.

    #81162
    Profile photo of Dick Rees
    Dick Rees
    Participant

    Oops…

    I’ve been mixing remotely for so long I didn’t notice the channel naming option on the console. My bad.

    Try what Bear said. Save the scene prior to shut-down, recall the scene after powering up. Works for me.

    #81167
    Profile photo of Dick Rees
    Dick Rees
    Participant

    See pages 27 and 58 in the user manual.

    #81176
    Profile photo of garyh
    garyh
    Participant

    The board is supposed to power up with the same setup it was powered down with. Make sure you use the proper shutdown sequence. First use the shutdown button on the Home screen then power down with the switch.

    #81180
    Profile photo of Dick Rees
    Dick Rees
    Participant

    Gary…

    Good call. That did cross my mind.

    #81223
    Profile photo of Dancing Brook
    Dancing Brook
    Participant

    I’m pretty sure this is an issue of: a) saving scenes correctly and/or (more likely) shutting down properly. And I’m quite sure what I do on the iPad gets written to the Qu.

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.