Mulitrack recording ST1, ST2

Forums Forums Qu Forums Qu general discussions Mulitrack recording ST1, ST2

This topic contains 21 replies, has 7 voices, and was last updated by Profile photo of [XAP]Bob [XAP]Bob 4 years, 1 month ago.

Viewing 15 posts - 1 through 15 (of 22 total)
  • Author
    Posts
  • #59355
    Profile photo of jazebov
    jazebov
    Participant

    Hello everyone

    I’m new to the forum. I have Qu24, FW: 1.90
    I know that there already exists this post and I read everything related to that topic.
    I would like to record ST1 nad ST2 through the multitrack record.
    I’ve been trying to do all the procedures what was described , and I have failed.

    When I patch the source, touch a track box
    and turn the rotary to select the source to be recorded, for example ST1 L and ST1 R instead Ch15 nad Ch16 and click Apply.

    After that, no change on Qu-drive/Multitrack . There remain 18 channels. (CH1-CH18)

    What I missed which is why failed.

    #59356
    Profile photo of [XAP]Bob
    [XAP]Bob
    Participant

    You’re not patching sources, you’re patching USB outputs…

    Just check that you’re on the right screen (photo)

    #59357
    Profile photo of jazebov
    jazebov
    Participant

    Thanks for the quick answer.

    Ok, I got it. But where i can find destination to patch sources?

    #59359
    Profile photo of [XAP]Bob
    [XAP]Bob
    Participant

    Have you got the full fat manual from the website.

    It’s section 10.16 in the one on my iPad “I/O patch setup – USB audio”

    (my QU isn’t available for me to look at)

    #59361
    Profile photo of Andreas
    Andreas
    Moderator

    should be chapter 11.18 in current The Manual.

    #59363
    Profile photo of jazebov
    jazebov
    Participant

    Thank you so much guys for your help. I’ll try according to current manual. I think that’s it.

    #59365
    Profile photo of jazebov
    jazebov
    Participant

    Unfortunately, I was not solve the problem.

    On first picture, i change patch source on 15CH an 16CH and click “Apply”

    Then, when i try to record, nothin happend.
    And channels have remained the same.

    Attachments:
    You must be logged in to view attached files.
    #59370
    Profile photo of Andreas
    Andreas
    Moderator

    Are you worried about the numbers on the Multitrack sliders? Not sure that those change at all, they are just displaying the 18 multitrack numbers. When you hit record and watch the meters I’m pretty sure you’ll see the signal of ST input there.

    #59371
    Profile photo of jazebov
    jazebov
    Participant

    Thank you for your reply.
    Also, I thought. But when I play the instrument. I do not see a signal reaction on these two channel. (CH15 and CH16)
    On the other instruments i see signal reactions.
    And if I do not see a signal, is it recorded anyway?

    Attachments:
    You must be logged in to view attached files.
    #59375
    Profile photo of Andreas
    Andreas
    Moderator

    I assume you can actually hear what you are playing through LR or headphones, right? Did you try to connect your instrument (synth?) to “regular” ch15/16 (or any other channel) and see if it could be recorded from there?
    Another idea is to try switch input source from Insert Send (which should be ok) to Direct Out.
    But from what I see on your screens everything should be fine.

    #59376
    Profile photo of MarkPAman
    MarkPAman
    Participant

    Just to take a step back to try to understand the problem – when you play the instrument that’s in ST1, you can see a signal on the <Home – Meters> page & can hear it if you route it to the outputs?

    #59377
    Profile photo of jazebov
    jazebov
    Participant

    Andreas: Yes, on “regular” other channel, record is well done.

    MarkPAman: I didn’t look on <Home – Meters> page, I’ll check it out.

    Thank you guys, on fast replay

    #59378
    Profile photo of Andreas
    Andreas
    Moderator

    ok, more questions (since I’m away from my desk and can’t test):
    – Did you try relocate a “regular” channel to some different QuDrive track?
    – Did you try to assign ST1/2 to a group and record that one instead of ST1/2 directly?

    #59381
    Profile photo of jazebov
    jazebov
    Participant

    Thanks. I will try these options.

    #59392
    Profile photo of dpdan
    dpdan
    Participant

    I just did this test on my Qu24.
    I assigned ST1-L and ST1-R to 15 and 16
    then went to the USB multi-track window and 15 and 16 was correctly displaying my change,
    I also saw the audio meters responding to the audio connected to ST1 L&R on this same page.
    Recording went of without a hitch.

    I decided to make a video to post here using my iPhone so I put everything back the way it was.
    I spent about an hour trying different things, including but not limited to:
    formatting (again) the USB thumb drive
    power cycling the mixer
    loaded a different scene
    tried re-assigning other channels to different multi-track channels
    no matter what I did, I had no problem assigning any channel to USB multi-track channels but the
    QU Drive page showing the 1-18 meters were never changed and of course did not record the audio from ST1-L and ST1-R..

    Conclusion:
    something is broke in 1.9 with regard to this.
    So Jazebov, you are not going crazy

Viewing 15 posts - 1 through 15 (of 22 total)

You must be logged in to reply to this topic.