Qu-sb, problem with scenes.

Forums Forums Qu Forums Qu general discussions Qu-sb, problem with scenes.

This topic contains 5 replies, has 3 voices, and was last updated by Profile photo of Mike C Mike C 4 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #117512
    Profile photo of Coleye
    Coleye
    Participant

    Hi folks, I’m having a bit of an issue with the scenes on my qu-sb. I had no issues until recently saving and recalling scenes, but just now I can’t seem to get it to work properly. I have nothing blocked in the global filter settings, but I set safes on LR and ST1 on each scene I save, so that FOH eq and ST1, which I use for an ipod for backing music remain unaffected when changing scenes. The trouble I’m having is, for example, for my own band I have a scene where custom layer 1 just brings up the vocal strips for rehearsing, custom 2 has the strips for our basic pub gig channels, and custom 3 has everything for bigger shows with full drum kit mixing etc. When I recall another scene and work in it and save it (to its own slot), then recall the scene for my own band, the custom layers have all changed from what I saved. What am I doing wrong here? Probably something simple I know, but it’s really frustrating me!

    #117513
    Profile photo of Coleye
    Coleye
    Participant

    Just to clarify, I’ve just played around with it some more, and realised I need to set up separate scenes for, say, practise and a pub gig, due to different mix requirements. So I set up a scene for rehearsal with custom layer 1 used to show just the 3 vocal channel strips we need, reverb, and the ipod playback channel. But now, when I recall any other scene, custom layer 1 just shows those same channel numbers, but with the correct channel names showing for the scene I’ve recalled.

    #117514
    Profile photo of Coleye
    Coleye
    Participant

    It doesn’t seem to be importing the custom layers with the scene, although the global filter is set to allow it.

    #117515
    Profile photo of rhill
    rhill
    Participant

    Unfortunately it’s one of the downfalls of the QU series(I have Qu-PAC, QU16, QU24). No custom layers 1/2/3 do not save with the scenes. But setting them up is a snap when in the layer and going right to set up to pick what you want in. I just received my SQ6 and hope that was fixed in the new app.

    #117516
    Profile photo of Coleye
    Coleye
    Participant

    I’m a bit puzzled why the global safe has an option to block custom layers from the scene? I was under the impression the scene was saved in the mixer but the custom layers saved on the ipad?

    #117519
    Profile photo of Mike C
    Mike C
    Participant

    On the QU Pad app the three custom layers channels are stored in the app in that iPad.
    So if you have channels 2,6,8,9 and 20 in a custom layer that layer will always
    have those five channels in it but that names and channel processing settings will change with the presets.

    Now there is as option in the app set up to set custom layer 1 to follow how the custom layer
    is set up in the mixer.

    To get to that option you need to open up the app settings from the setting menu on the iPad.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.