MIX follows MIX-PAFL on IP8

Forums Forums dLive Forums dLive General Discussions MIX follows MIX-PAFL on IP8

This topic contains 6 replies, has 3 voices, and was last updated by Profile photo of Gustavh Gustavh 4 years ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #65417
    Profile photo of Jon
    Jon
    Participant

    When “MIX follows MIX-PAFL” is ticked in the setup, it only works on the surface, not the IP8 connected to the surface.
    On the IP8 you have to select MIX and PAFL to listen and mixing the same mix-send.
    I want the IP8 to be an extension of the surface, now it behaves different. Is there a reason for this? So now I use two buttons for one function.
    /Jon

    #65418
    Profile photo of pete.j
    pete.j
    Participant

    Hi Jon,

    I didn’t check this feature in particular, but as far as my understanding:

    It doesn’t matter where you connect the IP6/IP8 physically, but logically. If you have under “Mixrack”, than it behaves slightly different, as if you manage it under “Surface” menu. There it should behave like a surface extension, therefore follow the PAFL (also the selected busses if you have more PAFL configured as I do).

    So, is you IP8 connected in dLive>Surface>IP Controller>Devices or did you just connect the cable to the surface?

    Regards Peter

    #65422
    Profile photo of Jon
    Jon
    Participant

    Yes, it have different behaviour where it is connected. You can’t have the MIX button while connected to the mixrack, only surface.

    #65443
    Profile photo of Gustavh
    Gustavh
    Participant

    Hi guys, I’m having the same issue, did you get Mix follow PAFL to work @Jon?

    Want to be able to have an IP8 softkey for mute, and the other softkey to mix IEM with PAFL.

    #65445
    Profile photo of Gustavh
    Gustavh
    Participant

    Also, there’s a problem when having input channels on the IP8. Hitting “Mix” to send on faders, the input faders on the IP8 doesn’t flip.

    I have it connected to the dlive>Surface>IP controller>Devices.

    #65447
    Profile photo of Gustavh
    Gustavh
    Participant

    Well.. Seams like everything on the IP8 has static functions.

    Hmm. Maybe I can program the IP8 with recall filters to alternate between “SEL”+”MUTE” and “MIX+PFL”. Workaround with some work put into it.. Maybe.

    #65448
    Profile photo of Gustavh
    Gustavh
    Participant

    Ok.. I have the workaround working. To have this working uncheck the safes for the IP8.

    1. Set a layout with your channel strips assigned to the IP8. Save that as a “master scene”.
    2. Save a copy of it and choose “Block all” on the recall filter except the IP8. in that scene, make the IP8 buttons “MUTE+SEL”. Name the scene IP8 MUTE+SEL.
    3. Save a copy of the scene above and name it “IP8 MIX+PFL”. Edit the settings in this scene for the IP8 buttons to “MIX”+”PFL” and save it.

    Put the IP8 scenes on 2 preferred softkeys on the surface.

    This workaround doesn’t solve the mix follows pfl-issue, but atleast it makes the IP8 usable as a sidecart where you don’t have to double the strip assignment to the surface as well, to access the full functionality of your busses.

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.