ME-U Landing page not displaying properly

Forums Forums ME Forums ME troubleshooting ME-U Landing page not displaying properly

Tagged: 

This topic contains 0 replies, has 1 voice, and was last updated by Profile photo of Asplet Asplet 1 month, 3 weeks ago.

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #119654
    Profile photo of Asplet
    Asplet
    Participant

    Hi,
    I have been unable to get any data to show on the ME-U landing page. When the web page comes up, it is blank. Doesn’t show channels, setup info etc…
    I am connecting directly in the control network port on the front.
    I have the correct IP address and the landing page comes up.
    Of course it says that I don’t have Java Script enabled on my browser. I have tried installing plugins for Java to work. I have tried multiple browsers, different computers. Even got out IT department to have a look at making sure Java is enabled and setup correctly.

    Am I missing something?
    There is an issue with the ME-U that might stop it from working correctly?
    It is running the latest firmware.

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.