ME-1's does not show stereo linked channels.

Forums Forums Avantis Forums Avantis troubleshooting ME-1's does not show stereo linked channels.

This topic contains 3 replies, has 3 voices, and was last updated by Profile photo of Scott Scott 2 months, 2 weeks ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #102628

    Signal Path is Avantis>GX4816(then out DX2)>generic PoE Switch>ME1. The Avantis I/O section for the ME-1 outputs does not show channels as linked but rather separated into individual channels of {Name}L and {Name}R. On the ME-1s a stereo channel from the board does not show up as linked so I went to group them together. The individual channels only show the name of the channel for the Left input number. So for example “Keys 1” is a stereo channel on the Avantis and is composed of channels 19 and 20. The ME-1 shows ch19 as Keys-1 (but not Keys-1 L as indicated on the Avantis I/O section) and ch20 as IP20. This is the same for all stereo linked channels. Is there a way to correct this?

    Attachments:
    You must be logged in to view attached files.
    #102665
    Profile photo of ahjeff
    ahjeff
    Moderator

    Hi
    Stereo pair channels on the ME port must be odd-even numbered for left-right, so for example Keys-1 L/R could be patched to ME channels 1/2 or 3/4. If you then tap the ME output socket towards the top, you can enable stereo link for the pair so that they appear as stereo on the ME unit.
    Hope this helps
    – Jeff, A&H

    #102667

    Jeff,

    Thank you! I’ll give this a shot.

    #102728
    Profile photo of Scott
    Scott
    Participant

    Also, create the stereo pairs for the ME by touching the numbers across the top of the I/O page (ME Outputs).

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.