ME-1 channel naming via slave mixrack

Forums Forums iLive Forums iLive general discussions ME-1 channel naming via slave mixrack

This topic contains 4 replies, has 2 voices, and was last updated by Profile photo of Ian Fisher Ian Fisher 5 years, 4 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #52758
    Profile photo of Ian Fisher
    Ian Fisher
    Participant

    Hi

    I have a dual mixrack set up.
    T112
    IDR48 Master. ACE card in Port B. Bridge Network linked.
    IDR32 Slave. ACE card in Port B
    ME-U. ME-D Card

    The issue is the ME-U is able to receive names from the Master IDR48, but not from the slave. Audio is fine. I can get all 32 inputs from the slave into the desk 65-97, but no names with them. Any thought’s. I know I can name them manually in the ME-U but it would be nice to have the ME-U reflect any name change I make in the Slave automatically.

    Thanks

    #52763
    Profile photo of Underscore
    Underscore
    Participant

    From what I have read on the user’s manual, you only can have 40 channels to the me-1, and those are patched thru the port b I/o setup. So you may have to decide what slave rack channels are sent to the meu output. That may or may not give you the channel names.

    #52765
    Profile photo of Ian Fisher
    Ian Fisher
    Participant

    Hi Sparky.

    Yes I understand the 40 channel limitation and the i/o patching, thats not the problem as I have all the audio sources I need from both mixracks patched through to the ME-U. It’s just that the channel names from the slave don’t appear with the audio. I have to untick the option (via the ME-U Browser) to sync to an iLive mixrack and add everything manually.

    #52769
    Profile photo of Underscore
    Underscore
    Participant

    I’m trying to understand your setup as we will also be going with a dual rack and ME-U in the future…..

    Your connection to the ME-U, is from the slave rack port B, correct?
    You are using 2 cat 5 connections? or just 1(bridged) for the ME-U link. I see above that your master/slave rack connection is bridged.

    What I read of the ME-U user’s guide(as I’m sure you have read thoroughly) it appears that you have to choose which mix rack the ME-U receives it’s data from. It seems to imply you can’t get name/channel data from both, you have to choose one or the other.

    Have you tried to select the slave mix rack as the source and see what happens?

    #52776
    Profile photo of Ian Fisher
    Ian Fisher
    Participant

    Hi

    Yes slave rack Port B ACE card to ME-U

    Both master and slave are bridged although it appears bridging the slave makes no difference what so ever.

    In a dual rack set up there is no choice which rack to connect to. Using the ME-U software via Firefox, you go to system setup and just the Master rack appears under found units, the slave is not an option to select.

    Using just one mixrack alone is not a problem at all. It just works, both audio and names are there on the ME-U with no issues. It seems as soon as I go to dual mixrack the fun and games start. In the ME-U software the master mixrack is selected, iLive source mode is selected but in channel set up under received names you get “Unused” for all 40 channels, yet I have 25 channels of audio coming from the slave and 10 from the master, all appearing on the ME-U correctly and hence onto the ME-1’s. The only way I can see of getting it to work is to switch off the ilive mode, untick use received names and enter them all manually…Unless someone else knows differently. Leon, Sam?

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.