"Lost Password" problems

Forums Forums iLive Forums iLive troubleshooting "Lost Password" problems

This topic contains 4 replies, has 3 voices, and was last updated by Profile photo of jabney jabney 5 years ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #54993
    Profile photo of jabney
    jabney
    Participant

    I send my email to re-set the password, and the box says:

    Check your e-mail for the confirmation link.

    But no answer from Allen & Heath. Why?

    #54996
    Profile photo of Chris93
    Chris93
    Participant

    Check your spam inbox. It may also be worth going through the lost password form again on the off chance that you mis-typed your email address.

    Chris

    #54997
    Profile photo of jabney
    jabney
    Participant

    Thanks Chris,

    I did both things, but I re-tried and still no result. I put a ‘tick’ in front of,

    Notify me of follow-up replies via email

    when I opened the post, but I guess the wording wasn’t clear: my initial post did not generate an email. So now I will see if this post generates an email.

    What I’m trying to get are three files:

    Dante Firmware Update Manager for Windows (19.81 MB)
    M-Dante firmware V3.7.0 (2.56 MB)
    & (if Windows doesn’t work)
    Dante Firmware Update Manager for Mac (18.82 MB)

    Audinate Dante Controller will let me run ASIO when iDR48 is turned on and the M-Dante module is plugged in, but that’s about it. No address. Not much except the name. And yet Audinate Dante Virtual Soundcard works with the Audinate Dante VIA (I have green dots for those, and they have addresses, etc). Strange.

    #55002
    Profile photo of RayS
    RayS
    Participant

    jabney, could this help while you sort out the password issue https://we.tl/uXtvEfuhwK

    RayS

    #55107
    Profile photo of jabney
    jabney
    Participant

    Thanks RayS, Sorry for the delay getting back to you (I was hoping to get an ‘official’ answer – but it has been a week or so, so I have been trying your solution).

    No result. On the good side, the ‘we’ thingamajig seems to work well. On the not-so-good side, every combination I’ve tried of DanteFirmwareUpdateManager_pc-1.3.2 and DanteFirmwareUpdateManager-1.4.5.7 have ended with,
    “0x800b0101 – A required certificate is not within its validity period when verifying against the current system clock or the timestamp in the signed file.”

    I’ve tried it with Bonjour and without Bonjour under Windows 7 (1), Vista, Vista (2), Vista (3): all with “Run as administrator” and all without admin.

    Any ideas?

    Anyhow, at least ‘we’ is cool.

    edit!!!
    Now I can see the green checks, and under Device Info I get: AllenHth-######, Dante Option Card – 3.6.4 – 192.168.0.1 – 1Gbps – NA – NA

    At least I know the device is still working.

    best, john

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.