iPad wont connect with v1.5 firmware

Forums Forums GLD Forums GLD troubleshooting iPad wont connect with v1.5 firmware

This topic contains 11 replies, has 7 voices, and was last updated by Profile photo of canary canary 5 years, 11 months ago.

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #46746
    Profile photo of Mark McFarlane
    Mark McFarlane
    Participant

    I updated my GLD-112 today to v1.5 firmware, and updated the iPad app on two different iPads.

    iPad first gen, iOS 5.1.1 seems to work fine
    iPad 3rd Gen (pre-retina, old style connector) under iOS 8.3 refuses to connect to the GLD. I can select the GLD, and select the admin account, and then the nothing happens. When I re-select GLD Remote, which seems to be running in the background, it asks me to reselect the console and user, in an endless loop.

    #46747
    Profile photo of Silvermake
    Silvermake
    Participant

    My iPad(4th gen,retina) app works very well. You may try to remove app from iPad and reinstall it. I have problems with earlier versions, and they solved by reinstall apps. Hope this works!

    #47055
    Profile photo of bradbarmore
    bradbarmore
    Participant

    I am also not able to connect. After selecting the desk I want, it just sits at the “Please help” screen. All iPads we can get our hands on are doing the same thing. Please help QUICK!

    #47071

    @bradbarmore

    Please check console and Remote/OneMix are on the same version; symptoms like this can occur if the console’s currently running 1.4 but iPad is set to auto-update apps.
    – v1.5 GLD firmware is available online via the SOFTWARE link on the GLD webpage corresponding to your console.

    If the GLD is already at v1.5, or you update and symptoms persist, please let us know.

    Thnx, Al

    #47093
    Profile photo of Sound Doctor
    Sound Doctor
    Participant

    I updated GLD to 1.5 and GLD remote to 1.5, running IOS 8.3 on newer iPad with Retina display. GLD remote could see the console, got to user page, but when I selected Admin log in (I do not have any other users, no password) every time it shut down the iPad application. Could not log in at all.
    I have not yet re-installed GLD Remote on the iPad, but will try that next. Very frustrating, had no problems with this prior to update to 1.5……..
    Any suggestions?

    #47098
    Profile photo of Mark McFarlane
    Mark McFarlane
    Participant

    Reinstalling the iPad app worked for me

    #47103
    Profile photo of Sound Doctor
    Sound Doctor
    Participant

    OK, will try that & let you know if that fixes it.

    #47112
    Profile photo of Sound Doctor
    Sound Doctor
    Participant

    Yep, reloading GLDRemote to iPad fixed it. Thanks Mark! 🙂

    #47688
    Profile photo of John-S
    John-S
    Participant

    Yup,

    All the iPads formerly working great at V1.42 were all set (by their respective owners) to auto-update the apps. OneMixs were on V1.5 while my GLD80 was on V1.42. The performance that day was interesting but the mixes were mostly set in rehearsal before the auto-updates. But that forced me to upgrade my GLD sooner than I would have liked to. I was hoping to let the brave among you live with V1.5 a month before I took the plunge. Not being able to back version the iPads made the decision for me. I plunged.

    So this is what it is like on the bleeding edge? LOL

    Happy. Only minor squawks noted by me elsewhere on this forum.

    John

    #47962
    Profile photo of canary
    canary
    Participant

    I too am having problems with iPad unable to work. I’ve just upgraded software on gld80 and 112 to v1.5. The 80 and iPad work fine. When I try the 112 like other users, I get to admin/login and it goes to please wait. If I go to network on 112 it appears to acknowledge connection, but the app stays on please wait. I’ve tried removing app and reinstalling several times but to no avail.
    Any clues please?

    #48006

    @Canary,

    If you are still having issues can I ask you to drop us an email to support@allen-heath.com so we can try and get to the bottom of this for you.

    Mike

    #48321
    Profile photo of canary
    canary
    Participant

    Hi Mike,
    I’ve sorted out the problem now, not by uninstalling/reinstalling iPad app, but by downloading GLD V1.5 software on to a completely clean memory stick and installing in to GLD 112 with satis results.
    Why it worked ok on my GLD 80 and not the 112 I don’t know but happily all is well. Thank you for your offer of support

Viewing 12 posts - 1 through 12 (of 12 total)

You must be logged in to reply to this topic.