Intermittent 48v phantom power fault SQ6

Forums Forums SQ Forums SQ troubleshooting Intermittent 48v phantom power fault SQ6

This topic contains 4 replies, has 3 voices, and was last updated by Profile photo of coppo coppo 1 month, 3 weeks ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #117333
    Profile photo of coppo
    coppo
    Participant

    We have a new ( year old ) sq6 that has started powering up without 48v. You can toggle 48v option on inputs till the cows come home but no power appears at any socket.
    We think this is an intermittent problem because a fault was reported last week ( I was away) that I think was no phantom power. Io put that down to finger trouble.
    They managed to get it working after a few reboots.

    This week I was doing sound so was able to check. Not even the talkback mike had phantom power present. I tried rebooting the desk 2- 3 times – no change.
    Typical use for us on phantom power is up to 5 mikes and a couple of di boxes. I turned off each channel phantom power, saved the scene and rebooted. The talkback mike still did not have phantom power present.

    #117431
    Profile photo of KeithJ A&H
    KeithJ A&H
    Moderator

    @coppo

    To rule out anything with software/firmware, back up all data then carry out a factory reset and reinstallation of firmware and test again, before reloading anything.
    If you’re still not able to get any phantom power, it would suggest a hardware issue. In which case, please contact your local distributor (https://www.allen-heath.com/community/distributors/) who will be able to service/repair your SQ and get it back to full working order.

    Thanks,
    Keith.

    #117434
    Profile photo of coppo
    coppo
    Participant

    Thanks. Things have moved on now.

    It had sprung back into life later the same day but them earlier this week it failed mid way through a school nativity (dress rehearsal fortunately). All mikes just suddenly cut out – not a startup type issue as we had seen before – and when I checked there was no 48v appearing on the talkback mike socket any more.
    It is now going back to Audio Technica in Leeds for repair and we are picking up a loan machine at the same time.

    Regards
    Coppo

    #118154
    Profile photo of Zoom Rent
    Zoom Rent
    Participant

    I have the same issue. After powering down and up again my SQ6 phantom power disapires. My solution is to turn the desk off and wait 5-10 minutes and all back to normal.
    it looks like some competitors are staying charged and causing this issue. Looks like a hardware bug.
    this issue appears in 1.5.4 firmware, I’m upgrading my consol to the 1.5.10 version and will be watching future incidents.
    BR Yurii

    #118157
    Profile photo of coppo
    coppo
    Participant

    Our desk has gone back to Audio Technica for repair and we are still waiting – using a loan SQ6 for now.
    I also built a 4 channel phantom power injector in case it happens again. It will get us by in most cases but the loan desk has been faultless.

    I had updated the SQ6 to the latest firmware a few weeks before the problem started happening – not sure if that was related.

    I had thought the issue was one that only occurred at startup and then only occasionally. I also suspected finger trouble on the part of operators with only basic skills as the first couple of times it occurred I wasn’t present and I couldn’t reproduce the fault in testing. The feedback I had received was ‘ it stopped working’ which doesn’t give you much to go on.

    Then – I was sitting in on an event when the 48v just vanished mid performance – fortunately during a dress rehearsal not a concert.

    I was using the desk for big event 2-3 days after that there was no 48v on startup and nothing I did got it back – multiple reboots. (It had worked for the rehearsal and setup the evening before.) Had to swap out mikes and put pp3 batteries in DI boxes during a very panicky 20 minutes before the start and couldn’t communicate with the stage (no phantom power for talk back mike). I lost my confidence in the SQ6 at that point.

    Hope you get yours sorted. When I hear back from Audio Technica I’ll report back here.
    Coppo

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.