Inputs are being routed to AUX send unintended.

Forums Forums GLD Forums GLD troubleshooting Inputs are being routed to AUX send unintended.

This topic contains 3 replies, has 3 voices, and was last updated by Profile photo of Jørgen Jørgen 6 years, 8 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #43233
    Profile photo of Jørgen
    Jørgen
    Participant

    Recently I purchased a GLD-112 with GLD-AR2412 and GLD-AR84 for our church. After having made myself (and the sound team) familiar with the desk, we noticed the following issues.

    1: Yesterday I was preparing a simple setup for a wedding. The lead singer had a monitor (AUX-1), the pianist had a monitor (AUX-2). The pianist complained that the lead singer was too loud in her monitor, but I was unable to reduce the level even though I reduced the level of the lead singer’s mix to AUX-2 to –infinity. After three sound people having done their investigation of the settings of the desk, we gave up, and the pianist accepted the loud level in her monitor. After the wedding, we stored the setup and restarted the desk. Hereafter the problem had disappeared.

    2: At today service, our pastor (who is wearing a mike on a wireless headset Input on dSnake GLD-AR84 input 3) is entering the stage while the band is still playing, and the system starts making feedback. My only way to stop it is to mute the stage monitors (two mono AUX’es + 1 Stereo AUX). The problems is that the pastor’s mic is not routed to any of the AUX’es! His headset is routed directly through a DCA-group (for speaker-mics) to main. Reducing the volume at the DCA reduced the mix to the AUX’es. If I turn up the mix from pastor’s mic to one AUX is can hear that the level increases in the AUX, but after having moved the fader into –infinity (for the mix to the AUX) the sound from the pastor’s mic is still coming through. After the service, I tried restarting the desk, but the problem remained.

    Too me it seems like a software issue, so I brought the latest firmware update version 1.42 today and installed it. However the problem remains. I calibrated the faders, but the problem remains.

    What is happening? Does anybody have any ideas?

    Best Regards,

    Jørgen

    #43238
    Profile photo of Chris93
    Chris93
    Participant

    Double check your output patch in the I/O screen and make sure that it really is AUX1 and AUX2 that are being sent to those monitor wedges and not some other signal. Be aware that the first mono aux and the first stereo aux will both be labelled as “1” but when you look closer mono aux 1 is labelled “Aux 1” and stereo aux 1 is labelled “StAux 1”.

    Also check your pre/post settings from the channels to the auxes.

    Audio is not routed through a DCA, the DCA simply functions as a virtual remote control for the fader level.

    http://churchtecharts.org/home/2008/9/18/groups-vcas-and-dcas.html

    Chris

    #43239
    Profile photo of GCumbee
    GCumbee
    Participant

    I have taught GLD quite a bit. The hardest thing for folks to generally understand is the mix button, sends on faders concept. At first reading I thought you just were not actually adjusting the mics in the proper mix. But then further reading seems like you do. So not sure. I have never seen a GLD exhibit that problem. Just make sure you press the blue mix button on the desired Aux then go to the correct strip and adjust. Then unselect that mix button to go back to LR. If I had your show to load into my demo console I could see if there is a problem.

    #43293
    Profile photo of Jørgen
    Jørgen
    Participant

    Problem solved.

    I went to the church this evening to take my time to find out what was wrong.

    The problem was that I have configured tree groups, for driving a speaker set in the baby room, a speaker set in the lobby and the tele loop. For some weird reason, these groups were also mixed to the AUX’es – that was why there always was some signal to the AUX’es. Turning those mixes off solved the issue.

    Great mixer.

    Thanks for your support.

    Jørgen

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.