Input channel PAFL seems to be post fade

Forums Forums SQ Forums SQ troubleshooting Input channel PAFL seems to be post fade

This topic contains 2 replies, has 2 voices, and was last updated by Profile photo of Mr.Si Mr.Si 8 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #104888
    Profile photo of Mr.Si
    Mr.Si
    Participant

    Not sure why, by my sq6 seems to be doing input channel pafl as post fade only and I can’t seem to fix it.

    Is there a setting I am missing?

    In a show at the moment.

    #104889
    Profile photo of KeithJ A&H
    KeithJ A&H
    Moderator

    @Mr.Si

    You can choose input and output/mix channels to be either PFL or AFL using the settings in the bottom left of the ‘Setup > Audio > PAFL’ screen.
    (default for Inputs is AFL OFF).

    You can also select the Input to PAFL source just to the right of this.

    Thanks,
    Keith.

    #104890
    Profile photo of Mr.Si
    Mr.Si
    Participant

    Ohhhh!

    I think I see what’s happened.
    It’s set to on for both inputs and outputs.

    Thank you Keith.

    Simon

    P.s. I got by in the end without the need for it.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.