How to route FX channels

Forums Forums GLD Forums GLD troubleshooting How to route FX channels

This topic contains 7 replies, has 5 voices, and was last updated by Profile photo of Chris93 Chris93 5 years, 2 months ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #58132
    Profile photo of dga
    dga
    Participant

    I just got a GLD-80 and AR2416 and am trying to learn how to operate it. I’ve gone through many videos and have run into a brick wall. I was trying out the FX rack by inserting it into the input channel and got it to work. I then unassigned it and now FX slot 1 is unassigned. I don’t know how to get it back the way it was. I was using Template 3 and it use to be assigned to “FX 1 Rev1”. When I assign “FX 1 Rv1” to a fader it just blacks out and nothing can be done.

    What I am trying to do is run mix some inputs together and send then to a FX unit and then send the sound to MAIN.

    It would be appreciated if someone could help or send info on a source for learning how to operate the board.

    Thanks

    #58135
    Profile photo of Pmills
    Pmills
    Participant

    Hi Dga,

    We have the same problem with our gld-80 and our gld-112. the fx still functions you just can’t control its volume level or mute it. There is no way to get the fader back other than re-loading a show file that hasn’t used the fx rack. I have submitted a ticket to A&H support about this before but I suggest you do it as well. You can however send the channels to a group and then insert the fx on the group so that you have a volume control and a mute(using the group).

    Hope this helps,
    Paul

    #58137
    Profile photo of GCumbee
    GCumbee
    Participant

    Not sure I understand your problem. Been using a GLD for 4 years now. Have a unit for demo and have sold them. It’s not a QU. You have to think differently. You have sends and returns with their appropriate buttons to select the FX mix. You put those strips into you layout. By default on the factory setups I think your returns and sends are on the right bank layer C or 3. 4 ea. You can have 8. Returns need to be up when your looking at the LR buss. Select the mix button on the sends to adjust fx level for each input.

    I usually setup 2 on the 4 user buttons. 3&4 are FX 1/2 send levels. Makes it easier. I setup a Softkey to mute the sends for talking between songs etc.

    I can help you more if you wish. Either by sending me a file or on phone.

    #58138
    Profile photo of Pmills
    Pmills
    Participant

    GCumbee,

    When you insert a Rack FX on a channel or group the Sends and Returns for that Rack FX disappear from there respective faders(on a default show file layer C).

    #58139
    Profile photo of GCumbee
    GCumbee
    Participant

    I don’t do inserts. I do a send and return so any channels can go to the effects. That’s a throw back to how we did it in analog world last 40+ years both in recording and live.

    #58141
    Profile photo of jcarter
    jcarter
    Participant

    Don’t have a GLD in front of me, but in the offline editor what I needed to do to get the FX engine sends and returns back on faders after assigning to an insert was:

    1) select Mix->Return (not unassigned or insert) in the listbox on the left side of the FX engine back panel.
    2) select the FX bus option in the “patch from” listbox in the middle of the FX engine back panel.

    Insert and send/return both have their uses. I would say in general if I’m using an FX engine to add something to the mix (like reverb, or layering on a delay) I patch it as a send/return, but if I’m using FX to alter the sound of an input or bus (de-esser, multiband compressor, transient control) then I patch it as an insert.

    #58191
    Profile photo of dga
    dga
    Participant

    Hello again,

    JCarter solved my problem. I never thought to look on the back panel of the FX engine.

    PMills I am not sure but if you have the same problem as me, just select the back panel of the FX engine and you can assign it.

    Thanks for all who took the time to respond.

    #58193
    Profile photo of Chris93
    Chris93
    Participant

    I had this issue a few years ago, if FX send N is not routed to FX engine N, you will not be able to strip assign the send. FX sends can only be routed to their matching engines, so if it’s not connected as above then you can’t be using it anyway. I’d prefer if it left it alone, but this is probably the reasoning behind it.

    Trying this in the editor, it seems the return is unaffected by this, which is likely because FX engines can be routed directly from one to the other, meaning that you could need the return from an engine that you aren’t (directly) sending to.

    Chris

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.