Downgrading from v1.3

Forums Forums SQ Forums SQ general discussions Downgrading from v1.3

Tagged: 

This topic contains 15 replies, has 12 voices, and was last updated by Profile photo of JorgeUruguay JorgeUruguay 1 month, 1 week ago.

Viewing 15 posts - 1 through 15 (of 16 total)
  • Author
    Posts
  • #79964
    Profile photo of Bofrost_Mann
    Bofrost_Mann
    Participant

    Hello,

    by recognizing some heavy troubles with v1.3 today and reading about other big problems in the forum (noise on USB recordings since 1.3!) I’m thinking about downgrading from v1.3, since everything worked fine in v1.2.2.

    But the hardest thing would be to get the old version of the mix pad app.

    Is there any solution?

    Thanks

    #79995
    Profile photo of Ethan
    Ethan
    Participant

    I’ve chosen to stay on 1.2.2 until we see a 1.3.1. Unfortunately some people have already updated their iOS software.

    #80001
    Profile photo of Tony
    Tony
    Participant

    Is it safe to downgrade from 1.3.0 back to 1.2.2?
    I just got my SQ-5 and the only available mixpad app is version 1.3
    hence I updated to 1.3.0 on the desk.
    I have a show Dec 2nd that I was hoping to record.
    So I have to decide do I want to record or use the mixpad app.
    I suppose I’ll go back to 1.2.2 but I want to make sure it’s safe.
    I remember trying a firmware downgrade on a presonus studiolive and
    it bricked the mixer and I had to return it.
    Thanks for reading.

    #80003
    Profile photo of Fabbabo
    Fabbabo
    Participant

    Hi Tony,
    I did a successful downgrade on my sq5 few weeks ago (from 1.3 to the previous version). No problems at all. About the sq mixpad app, if u have an old iPad that does not support OS 11 and above (running on OS10 for example) you can install the mixpad 1.2 from the App Store since 1.3 require OS 11 and above. It is worthed to give it a try.

    #80006
    Profile photo of Tony
    Tony
    Participant

    Thank You very much Fabbabo!
    I do have an older iPad2 as well as my newer Samsung (Android)
    The Android Playstore only has the 1.3 version of the app.
    I’ll give it a try, thanks again.

    #80014
    Profile photo of GCumbee
    GCumbee
    Participant

    Can we get something official on this from A&H? I’m reluctant to upgrade several consoles I’ve sold. I’m holding off.

    Keith????

    #80023
    Profile photo of KeithJ A&H
    KeithJ A&H
    Moderator

    @gcumbee ,

    Unfortunately not possible to have two versions of the app concurrently in the play/app store.

    We always recommend running the latest firmware, though we also ensure you can install any version of firmware at any time – so there is no issue with jumping forward or backward with releases (hence why both are available to download).
    V1.3 went through a lot of testing as there were some big changes, including to SQ-Drive. These improved compatibility and operation overall, though it seems not with every device, and we are investigating and looking to make even more improvements.
    It is worth noting that the thousands of users who have had no issue are not likely to come on the forum and say ‘it worked as expected’…

    Thanks,
    Keith.

    #80024
    Profile photo of Mfk0815
    Mfk0815
    Participant

    Unfortunately not possible to have two versions of the app concurrently in the play/app store.

    Hmm, two possibilites:
    1) Every major version of the app is released individual, then cau can have a MixPad1.2 and a MixPad1.3. The only thing what should be ensured by the software that bugfix release (1.2.1, 1.2.2 or 1.3.1) are using the same protocol and are downward compatible.
    2) the newer app version can always also communicate with older firmware. This would be far more user friendly because then I can use my device with any console out there no matter which firmware is actually installed on the console.

    just my 2 cents about that.

    #80045
    Profile photo of lightingman117
    lightingman117
    Participant

    The play/app store most certainly can have multiple versions. Mackie does just fine having a 2,3,4 version for their master fader app.

    And backward & forwards compatibility is 100% possible; Yamaha does that with their TF series.

    At least host the .apk’s so we can load them on our devices.

    All the 1.3 glitches makes me very nervous… Good point about none of the working units not reporting though. Age of social media & forums has changed the industry.

    #80072
    Profile photo of Tony
    Tony
    Participant

    Keith thank you for taking the time to reply. It is appreciated.
    I will take the time to fully test FW 1.3.0 recording with my USB drive via SQ drive.
    Thank you for the support and forum.
    I am very much enjoying using the SQ5.
    Regards,
    Tony

    #80075
    Profile photo of JTRJAMMER
    JTRJAMMER
    Participant

    I have the latest firmware (1.3) and haven’t had any non-operator issues recording with SQ-Drive multi-track. Same with previous version 1.2.2, however I did have to go through a number of
    USB devices before I found one that worked and ironically it was one of the less expensive solutions, a Seagate 1TB backup plus drive. It was not the fastest device
    I tested, so I’m not sure issues are speed related, although that’s a factor, it seems more or at least partially to do with how the drive handles through put of writing/streaming data or perhaps how the SQ-Drive writes the stream, such it seems to work rock solid with some devices and errors out with others that should easily meet the requirement.

    #80092
    Profile photo of ronnie_p
    ronnie_p
    Participant

    Hi jtrjammer I tried to find this ” seagate backup plus ” , is it called backup plus slim ? Just asking before I buy a slightly newer version that isn’t compatible. …

    #80096
    Profile photo of Bob
    Bob
    Participant

    I have the same Seagate 1TB Backup Plus Slim and it seems to function properly. I got it at Walmart.

    #80101
    Profile photo of JTRJAMMER
    JTRJAMMER
    Participant

    YMMV, but thats the one

    #80104
    Profile photo of ronnie_p
    ronnie_p
    Participant

    Thanks , I will order one of these

Viewing 15 posts - 1 through 15 (of 16 total)

You must be logged in to reply to this topic.