dlive c3500 popping

Forums Forums dLive Forums dLive troubleshooting dlive c3500 popping

This topic contains 1 reply, has 2 voices, and was last updated by Profile photo of Scott Scott 1 month ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #103531
    Profile photo of antv
    antv
    Participant

    I’m a high school theater student using the dlive c3500 and I only kind of know what I’m doing with it. Over the past few weeks there has been this loud cracking happening every few minutes that peaks the master volume and all of the microphones that are unmuted. I’ve read that it could be a sync issue but I am not sure how to fix that. Any help would be greatly appreciated.

    #103538
    Profile photo of Scott
    Scott
    Participant

    It definitely sounds as if it could be a sync issue. Are there any I/O cards installed? Is the console part of a Dante network? Generally when you have 2 or more devices using their own clocks, you will get pops as you describe. There should only be 1 master clock set across all of the devices. You will need to provide more detail on your current setup.

    One other thing to check is, if you are using wireless systems, make sure that they aren’t on the frequencies that were recently sold off for 5G by the FCC (B band I think…) There have been popping issues reported by people using these bands too. It is also illegal to continue using those bands. If this is the case, update your wireless gear that is using those bands.

    If you’re wireless mics are muted, and you get pops, it’s probably a sync issue. If you only get pops when the wireless mics are UN-muted, then it’s an interference issue. Verify that you aren’t using mics in the block of frequencies described above.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.