Disable Mute on mix outputs

Forums Forums GLD Forums GLD general discussions Disable Mute on mix outputs

Tagged: 

This topic contains 9 replies, has 4 voices, and was last updated by Profile photo of Chris93 Chris93 7 years, 1 month ago.

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #42201
    Profile photo of benniferj
    benniferj
    Participant

    Hey guys,

    I often have my master LR output strip and a few monitor sends on a bank of 8 on the right hand page of my GLD80.

    Just a couple of times i’ve hit the mute by mistake. I was hoping there is a simple way to disable this – I have no need for it and it causes more problems than it solves. I’m also up for disabling the mutes on a few of my Aux wedge sends for the same reason.

    I often work shows with quick changeovers and lots of acts, with a relatively small input channel count, so keeping some masters on my main view is very handy for setting wedges etc.

    Cheers

    #42203
    Profile photo of Chris93
    Chris93
    Participant

    Do you have the same issues with other buttons on the console or just the mutes? Are you meaning to mute something on another layer but changing the layer after (instead of before) you hit the mute button?

    The “solution” to not muting stuff is to not press the mute buttons, but then again the desk does have a “lock fader to zero” function for using DCA’s as simple mute groups which doesn’t seem necessary when you can just opt to not touch the fader.

    How are they getting pressed? Are you resting your hand near them? Are you used to using another console that has the buttons arranged differently? What you could do to alert yourself to the issue is to assign those mutes to some softkeys so you’ll see those red lights come on.

    Chris

    #42206
    Profile photo of GCumbee
    GCumbee
    Participant

    I am with Chris. Just don’t hit the buttons. That is just a basic rule of operations. It would be like saying can we lock out the audio on the fader so if I accidentally move it the sound does not change. The solution is. Don’t move it.
    There are things about audio consoles just like the airplanes I fly. “Don’t touch that”. :).

    #42226
    Profile photo of benniferj
    benniferj
    Participant

    I’m not sure if you’ve slightly misunderstood what i’ve been trying to get at. My biggest alert is when I accidentally hit the main LR mix mute and everything stops coming out of FOH, much more direct than a user key, haha. I’ve always tapped it back on very quickly, something like 1 second reaction to getting it back up again. I think the issue is that I come from a predominantly Yamaha background where the master fader is slightly separate from mix faders – i.e. fader 17, or 33, or indeed on an m7 or pm5d, they’re on a separate centre section.

    For some reason on the AH I occasionally end up hitting the mute and have never done it on anything else. I believe it is because what becomes with master fader on a GLD is within the main channel strip area and indeed on some of my layers, the same fader is sometimes an input strip!

    So I appreciate you saying ‘don’t press it’ and that would be ideal, but in the meantime I was wondering if there is something i’ve missed where I can just disable that from the master strip…

    #42227
    Profile photo of MJCElectronics
    MJCElectronics
    Participant

    On my iLive I have the masters burried on layer D.
    I rarely have to adjust them after soundcheck and if I do they’re only a keypress away, leaves room on the other layers for more frequently accessed strips.
    No chance of muting a strip that’s not on your working layers.

    #42228
    Profile photo of Chris93
    Chris93
    Participant

    I thought it might have been Yamaha. 🙂

    Do you often actually change the main LR fader level or are you just that strip for the “select” and “mix” buttons? If you only need quick access to the LR select button you could assign that to a softkey and put the LR fader strip on a layer you don’t use as much. You wouldn’t need to use a softkey for the LR mix button because that function can be accessed by re-pressing your currently chosen mix button (similar to the sends-on-fader “X” touchscreen button on the M7).

    Chris

    #42260
    Profile photo of benniferj
    benniferj
    Participant

    You’re probably right that I don’t really need a master LR fader 99% of the time. I don’t need the ‘mix’ button for the LR, as you say, tapping again on mix on whatever aux i’m on takes me back to LR.

    It’s just a mindset thing I think, and by no means completely horrific – I maybe do it on 1 show in 5 and muting lasts for maybe 1 second tops before I react and fix it. I hadn’t really considered how strange it would be to run on a desk with no specific master fader. I’ll get used to it. It would be great to be able to disable that mute, I believe it really is due to the master mix being thrown in with input channels in the same area. (Yes, I do have the LR strip on the far right hand side of the desk but this doesn’t totally help on a busy mix!)

    Thanks for help guys.

    #42262
    Profile photo of Chris93
    Chris93
    Participant

    Are you also using the right hand bank for input channels? The great thing about the GLD is that you can do whatever you want, but the way most people use it is to treat the right bank (or the middle bank on a 112) as the master section.

    Chris

    #42263
    Profile photo of benniferj
    benniferj
    Participant

    Hey mate… I did mention “I often have my master LR output strip and a few monitor sends on a bank of 8 on the right hand page of my GLD80.” in my first post.

    My standard setup is as follows: Page A: First 12 as condensed useful strip – kick, snare, 4 vox, guitars, bass, DIs / right hand 8 as monitor sends and main LR
    Page B: a strip of drums/guitars/bass/dis/vocals across the whole lot giving me 20 channels full across both strips.

    #42276
    Profile photo of Chris93
    Chris93
    Participant

    I’ve tried setting it up like that too, I had 12 inputs on Bank 1 layer A, and a further 8 on bank l layer B. I had a layer on bank 2 that showed me the same 8 inputs as on bank 1 layer B so I could “extend” bank 1 when i didn’t need to see the masters. I liked it well enough.

    There’s a video about of someone mixing an orchestra on a 12 fader iLive R72, he set up the softkeys to recall scenes that only changed the console strip assign, so they functioned like super-powerful layer buttons.

    Chris

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.