Delay when switching presets

Forums Forums Qu Forums Qu troubleshooting Delay when switching presets

This topic contains 15 replies, has 4 voices, and was last updated by Profile photo of Mike C Mike C 6 months, 3 weeks ago.

Viewing 15 posts - 1 through 15 (of 16 total)
  • Author
    Posts
  • #96739
    Profile photo of Rnmblazers
    Rnmblazers
    Participant

    I am the sound guy at my church. We have a qu 32. The issue that we have been having is when we change to a different preset, all the sliders move to where they are supposed to be but there is a delay for sound. It does not happen every time I change a to a preset. When the delay happens it could take 5-10 seconds before it kicks in and have sound coming through speakers. Has anyone else had this issue? If you have what did you do to fix that issues?

    The firmware that we are using is 1.95

    #96741
    Profile photo of volounteer
    volounteer
    Participant

    @rnmblazers

    Never noticed any delay in our Qu32 at church.
    There must be some very small delays somewhere but they are not noticeable.

    What exactly do you mean by preset?

    #96742
    Profile photo of Rnmblazers
    Rnmblazers
    Participant

    This morning our scene that we use for our preachers lapel I was switching from that scene back to just our pulpit for final announcements and when I clicked recall to recall the scene the sliders all went to the spot they were supposed to and the person making the announcement started talking and there was nothing coming out of the speakers then after like 5 seconds the audio started coming out of the speakers. It’s never done that before. I didn’t do anything to make it start coming out of the speakers it just started all by it’s self. Any suggestion

    #96743
    Profile photo of volounteer
    volounteer
    Participant

    @Rmnblazers

    We do not change scenes.
    We set up a base scene for that day by recalling the closest one, and adjust during sound check then tweak as needed during the service.

    That does seem strange unless there could be someone else that did it via an ipad or to some other device the sound wil go through. Are you recalling from a usb stick or from one stored in the Qu?

    I would say try it again and be sure that nobody else can be diddling anything. And no other devices are involved.
    If problem repeats then open a trouble ticket.

    #96744
    Profile photo of Rnmblazers
    Rnmblazers
    Participant

    Thanks for that. I do know that we have our board password protected. And the 3 of us who alternate sundays are the only one with the password. Myself and one of the other guys was actually sitting at the board and the other one who works it with usWas out of town today. I’m not entirely sure what’s going on with it but it’s driving me nuts.

    #96748
    Profile photo of volounteer
    volounteer
    Participant

    @rnmblazers

    We have several operators with passwords.
    Can’t guarantee that nobody else has found out what it is.

    But we do have a MD that has the master password and he does use an ipad to fix problems when we mess up.
    Never noticed the type of problem you have but it would be possible if he did something.

    Best bet is open a trouble ticket if you are sure it is not something you all could have done.

    Was it a true delay like the sound and mouth were out of sync or did it just truncate the first part and then pick up with where it should be at. I can see loading from a usb causing delays but not scenes stored in the Qu itself.

    Do you really do things so complicated that you need multiple scenes instead of just muting mikes when they are not used?

    #96754
    Profile photo of Mike C
    Mike C
    Participant

    Does this delay only happen when recalling just this one scene or recalling any scene?
    Does it happen every time?
    Were all the scenes your using created and stored using the current firmware?
    What functions are changing when this scene recalls from the previous scene?
    Are you recalling the scenes using the screen menu or do you have the scene recalls
    set up on the soft keys?

    Maybe rebuild the scene and store it as new one.
    Maybe try a firmware reload.
    Maybe do a full mixer hard reset,back up your scenes first.

    #96761
    Profile photo of Rnmblazers
    Rnmblazers
    Participant

    I only started noticing this delay a couple times. I noticed it happening a once or twice a couple weeks ago. And if I recall it didn’t happen on the same scene. And it has not happened ever single time when switching to the scenes. I know that we updated the firmware about a six moths ago. This particular preset was created about a month and half ago.

    Is it a possibility that it is because currently we are having to unplug the whole sound system ever week. Our auditorium is under renovation currently and we are setting up in our gymnasium every week and tear down every week.

    #96768
    Profile photo of Mike C
    Mike C
    Participant

    Setting up and tearing down and sound system every week is not an issue, sound providers
    do that many times a week transporting the system to different events…..well maybe not so much this summer myself included!

    Is it the same input or inputs that have the problem each time?
    Have you noticed does the board still show audio levels, maybe be listing with
    headphones and experiment to see if you loose sound at the board.
    Do you have a chance to work with the system prior to a Sunday service

    What are all the changes programmed between the scenes, fader moves, mutes, mix or routing changes?

    If all your doing with the scene changes is ultimately turning mics on and off maybe look at setting up mute groups and assign them to some soft keys.
    There is the scene recall issue sort out but that could be a work around for the mean time.

    The few times I have changes scenes during a live event I never had and sound muting or delay in the scene recall.

    #96769
    Profile photo of Mike C
    Mike C
    Participant

    Just though of something…..you mentioned pulpit mic, most of those require phantom power to operate.
    Is the scene that turns on/up the pulpit mic also turning the phantom power in that mic channel preamp?
    There is a delay with some mics turning on after the phantom power is applied.

    Check that, and if the phantom power is off in the scene prior that could be the mic sound delay issue.

    If that is the issue you can go through the mixer channels, turn in phantom power where needed and then go the scene menu and either scene by scene and set the scene filter to block any mic preamp changes from happening during that scenes recall, you can also go into global filter and set there for all scenes.

    #96827
    Profile photo of MarkPAman
    MarkPAman
    Participant

    Just though of something…..you mentioned pulpit mic, most of those require phantom power to operate.
    Is the scene that turns on/up the pulpit mic also turning the phantom power in that mic channel preamp?
    There is a delay with some mics turning on after the phantom power is applied.

    Sounds like the answer to me.

    #96840
    Profile photo of volounteer
    volounteer
    Participant

    Cant he protect the phantom powered mikes from scene recall changes and keep the 48v on for the entire event?

    #96843
    Profile photo of Mike C
    Mike C
    Participant

    Cant he protect the phantom powered mikes from scene recall changes and keep the 48v on for the entire event?

    Yes, did you not read all of my post.

    #96855
    Profile photo of Rnmblazers
    Rnmblazers
    Participant

    Thanks for all the input. I will check to make sure the 48v is on and the preamp filter is on for that scene.

    #96856
    Profile photo of volounteer
    volounteer
    Participant

    @mikec

    Sorry but missed your post.
    I replied after seeing MarkPAman saying it was the answer.

    Really wish that wordpress would take you to the last read post so you dont miss things without scrolling back to check.

Viewing 15 posts - 1 through 15 (of 16 total)

You must be logged in to reply to this topic.