dante routing inside logic pro

Forums Forums dLive Forums dLive General Discussions dante routing inside logic pro

This topic contains 2 replies, has 3 voices, and was last updated by Profile photo of SteffenR SteffenR 1 month, 1 week ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #119947
    Profile photo of Bila
    Bila
    Participant

    Hello guys

    After this weekend i managed to record multitrack using the dante 64×64 v3 on a allen heath dlive dm48 .
    I have an issue with virtual soundcheck now, i am playing the tracks from logic pro and there is a routing issue that i don’t understand
    Though i am sending separate channels from.logic from 1 to 32 first 4 channels are not coming in, on channel number5 i hear stuff that not supposed to be there..
    Routing inside dante control is 1 to 1 also inside logic channel 1 goes to output 1 and so on.
    I think it has to with the default logic outs.. or something else and i don’t know how to surpass this.
    Maybe you guys can help me out
    Thanks!
    Adrian

    #119983
    Profile photo of Brian
    Brian
    Participant

    You are correct that it is likely the default routing in Logic. I don’t use Logic so I can give exact instructions. However Reaper defaults to sending every input to outputs 1&2. You have to manually remove this send from each input before you will get the results you expect. I suspect the same it true with Logic. Look at each input and see where it is being sent. Obviously you needed to add a new send to go out to the corresponding Dante output (1 to 1), but there is likely some residual default sends still there.

    #120009
    Profile photo of SteffenR
    SteffenR
    Participant

    Your stereo mix in Logic could be set to outputs 1 & 2?

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.