Cross-fade not working properly?

Forums Forums dLive Forums dLive troubleshooting Cross-fade not working properly?

This topic contains 6 replies, has 3 voices, and was last updated by Profile photo of ThatComplicatedMidiGuy ThatComplicatedMidiGuy 7 months, 2 weeks ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
  • #63924

    Hey folks!

    So I’m mixing a small event in a peripheral space this evening, using my laptop and Director. We’re still on Firmware 1.4/director 1.4, as I’m waiting for the bugs to be ironed out in the scene management before moving on to 1.5. The peripheral space, “connection center,” is a stereo aux bus that is a post-fader send from input channels etc.

    I’ve got cross-fades of various length for each scene in this show: A Few songs, ipod on/off, speaker mic on/off. – all arranged in a cue list.

    I’m noticing though, that when I recall the scenes, there is zero crossfade. None, not even a little bit. The audio simply jumps immediately.

    It was most noticeable when I went to do a nice 7s fade on the ipod and it immediately went to nothing. Any thoughts on why this might be happening? I definitely need cross-fades for this type of scenario in a sub-mix. (Using a group is insufficient, as I need to be able to balance acoustic irregularities in the main space in the peripheral mixes. IE amp/drum volumes.)

    Any insight would be greatly appreciated!!

    You must be logged in to view attached files.

    UPDATE! It is *definitely* an issue with dLive Director. I tried connecting both to the Mixrack alone, and to “Surface and Mixrack,” both gave the same result: NO crossfade, even though crossfade was stated to be at a long interval. I tried recalling THOSE SAME SCENES I had edited in director FROM the c2500 surface and voila: crossfades for every scene. …So software bug? Or am I missing something?


    Bueller… Bueller???

    Profile photo of Jack_AH

    Hi @richardbarley

    Apologies this one slipped through the net! This is infact a known bug.

    Thanks for letting us know,



    No worries. Thanks for the update! Is it being addressed in 1.5ish? (I still haven’t updated bc of multiple reports of slowness.)

    Profile photo of Steffen R
    Steffen R

    I think it’s not adressed in 1.5, will check later…


    Just updated to 1.51! …aaaand nope, not fixed yet. 🙁

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.