CQ18T – No audio from DAW to CQ18T?

Forums Forums CQ Forums CQ General Discussions CQ18T – No audio from DAW to CQ18T?

This topic contains 5 replies, has 3 voices, and was last updated by Profile photo of caretaker caretaker 2 months, 1 week ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #119267
    Profile photo of tronious
    tronious
    Participant

    I’m using Ableton Live 11.

    I’ve installed the ASIO driver

    I can record inputs from the CQ18T into Ableton as separate tracks. Works great.

    The problem I’m having is PLAYBACK from Ableton. Ableton appears to be sending audio from the master track to 1/2

    However on the CQ18T I see nothing coming in anywhere. Is this something I need to configure? I would’ve thought this audio could come to the USB input?

    Any help? Literally this is my last hurdle with the CQ18T. Spending lots of time getting to learn it. Almost there. Help appreciated thanks

    #119268
    Profile photo of tronious
    tronious
    Participant

    FOUND IT FOR THOSE SEARCHING HERE IT IS: (I felt like a monkey turning knobs but I found it lol)

    1. You have to send the output from your DAW (in my case Ableton) to INPUT 17/18 (well maybe not HAVE to but that’s the one I found works)
    2. If you are using Ableton…do that one the MASTER Bus
    3. Once you do that, go BACK to your CQ18T, click CONFIG, tap “ST IN L R” in the top right corner
    4. Then last step…BOTTOM left corner tap INPUT SOURCE (the one OTHER than Analog…looks like the picture of USB / SD Card

    Hope it helps someone. Took me a while to figure out

    #119270
    Profile photo of willmodelisme
    willmodelisme
    Participant

    Wouldn’t had taken you too long if you would just read the CQ user’s guide…

    #119284
    Profile photo of tronious
    tronious
    Participant

    You know dude. If you ever need help I will be happy to help.

    Your reply is what’s wrong with Internet forums. Instead of being a condescending (pick your word) perhaps you could be helpful.

    The CQ18T doesn’t come with a manual and it took me a minute to realize I could download it.

    Even then the manual didn’t actually me.

    My own troubleshooting and understanding of “how things work” got me there.

    Take a breath and try to be cool with people instead of being a (insert word).

    You might find life is more enjoyable

    Besides isn’t there a forum rule that states “SAYING READ THE MANUAL ISN’T HELPFUL”

    #119285
    Profile photo of tronious
    tronious
    Participant

    There you go William the model.

    Etiquette and rules

    There was a time when you knew nothing. Please be considerate of others – people are generally here to help or to find help and whether you’ve been engineering for 100 years or you’re a total newbie, there will always be users here who know more and less than you on different topics.

    ‘Read the manual’ is not a helpful comment! Though pointing someone to the relevant part of a manual definitely can be.

    #119293
    Profile photo of caretaker
    caretaker
    Participant

    Thank you, tronious! I appreciate you posting the original question and then following up with the answer that you found on your own. I’m still waiting for my CQ-18T to ship but I guarantee I would have run into this issue with my setup (I’ve bookmarked this page for future reference).

    Thanks again!

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.