Clipping on Mix for In Ear

Forums Forums SQ Forums SQ general discussions Clipping on Mix for In Ear

This topic contains 16 replies, has 7 voices, and was last updated by Profile photo of Brian Brian 1 month, 3 weeks ago.

Viewing 15 posts - 1 through 15 (of 17 total)
  • Author
    Posts
  • #94406
    Profile photo of Rockaddict
    Rockaddict
    Participant

    My problem with TRIm and Gain is solved: I set TRIM to 0 dB in each channel and adjusted the rest via the gain. No channel has a level higher than +3 dB. However, I have noticed that clipping occurs in the mixes that drive the musicians’ InEars, especially by particularly loud beats of the kick and snare. The master fader for each InEar Mix is at about -20 dB. What could be the reason for this? I did not have this problem with the QU 24. There I had the same setup for the InEar Mixes. The Compressor Settings are almost the same as at Qu24.

    #94407
    Profile photo of KeithJ A&H
    KeithJ A&H
    Moderator

    Hi @Rockaddict,

    If you are heavily compressing or limiting these channels, your level might be hot pre-comp but being controlled by the compressor and not hitting your main mix.
    By default, input channels are routed to Auxes from the post-EQ (pre-comp) tap-off, meaning your compressor may not be saving the in-ear mixes in the same way.

    You can check and change where each Aux sources it’s signal by selecting the master Aux channel, then going to the ‘Routing > Aux Snd’ screen. It sounds as though you would like the ‘Channel Source’ to be set to ‘Post Delay’ which is right at the end of the input channel signal path (as shown here – http://support.allen-heath.com/Knowledgebase/Article/View/sq-signal-path).

    If this is not the reason, then I would suggest using the metering throughout the processing screens to trace the signal back and find where the peaking originates.

    Hope this helps!
    Keith.

    #94408
    Profile photo of volounteer
    volounteer
    Participant

    @Rockaddict

    Digital is not the same as analog.
    Louder is not better. Especially in the digital realm.

    Lower the digital level from +3 to -6.
    Let them turn their amplifier knob to the right if they want it louder.

    #94410
    Profile photo of Mike C
    Mike C
    Participant

    PFAL the monitor mixers and see what that sounds like and what the metering shows.

    What does the metering on the IEM transmitter show?

    #94411
    Profile photo of Mfk0815
    Mfk0815
    Participant

    Let them turn their amplifier knob to the right if they want it louder.

    In 99.9% of any possible cases this advice is the worst you can give. 😉

    #94412
    Profile photo of volounteer
    volounteer
    Participant

    @mfk0815

    in 100% of the cases that is the totally correct advice

    nobody can hear digital
    there must be a DAC at the end feeding what they hear

    put bad digital into that DAC and it will never sound good
    you must lower the digital and let them adjust the analog sound to taste them selves by turning their knob to the right
    and that sound level will vary depending on the circuitry and devices following the DAC that you cannot control with the mixer
    [note that I would personally turn that knob to the left as I do believe that louder is better]

    #94447
    Profile photo of volounteer
    volounteer
    Participant

    correction

    meant to say that i believe that louder is NOT better
    and would turn the knob to the left to make it less loud in my ears

    #94467
    Profile photo of Rockaddict
    Rockaddict
    Participant

    Many thanks to Keith, i will check to set Aux send ‘Channel Source’ to ‘Post Delay’.

    Do you know, if this ist the default setting for QU Series?
    Kind regards from Germany

    #94468
    Profile photo of SteffenR
    SteffenR
    Participant

    no
    default setting would be “post EQ” I think… you could find it in the manual somewhere at the end

    most live sound engineers like to have the EQ in the monitor but not the compressor

    #94469
    Profile photo of SteffenR
    SteffenR
    Participant

    checked it…

    Attachments:
    You must be logged in to view attached files.
    #95041
    Profile photo of Rockaddict
    Rockaddict
    Participant

    Hi Community,

    thanks to Keith: I changed the routing of input channels to InEar Mixes from post-EQ (pre-comp) to Post Delay – 4 of 6 Musicians say “it´s better and it feels more like the old InEarMix at Qu 24”. I Checked my old setting on Qu 24: Post delay (thanks to SteffenR).

    Only our female Vox und the Gitar player want to try it again with post EQ on SQ – we will test it at the next rehersal session.

    Female Vox said she feels to have “post EQ” more control about her dynamic range – that sounds understandable.

    In my opinion as a sound engineer it is extremely important to design the InEarMixes so that the musicians feel comfortable. That makes the band better. My own taste is not so important for the InEarMixes. So all musicians should get it the way it is best for them.
    But with the PA sound I don’t let my band colleagues influence me, that’s my business.

    Kind Regards from Germany

    #95094
    Profile photo of SteffenR
    SteffenR
    Participant

    just another small tip…

    you can add a tiny little bit of compression (not more than 3dB of gain reduction) on the mix masters just enough to add more glue
    and to cut some low end from the vocal mixes could help a bit as well
    but it depends…

    the most important thing with IEM is communication…

    #100085
    Profile photo of Rockaddict
    Rockaddict
    Participant

    Hi Community

    a few months ago I posted an issue concerning Clipping on In Ear Mixes Now there is new, interesting information about it.
    At the same time that we switched from the Q24 to the SQ6, our drummer had switched from an acoustic drum kit to an electric drum (Roland TD 30KV). The TD 30 has 8 individual outputs for kick, snare, hihat, ride, 2x toms and 2 x crash. In addition, a headphone output and a stereo out (L / R(mono). The click for the InEars came with the Akkusik set always from an external metronome and was sent to a separate channel in the console. The TD 30 has an internal metronome. We route the metronome on the TD 30 via the stereo out (R mono) also to its own channel which is only routed in the SQ6 to the monitor mixes. I had reported clipping on the InEars with hard snare and kick hits.
    Now the problem has been identified and solved. Not only the click came over the stereo out, but also the ambience parts of the drum kit were routed to the stereo out in the TD 30!! So the clipping on the In Ear mixes was not caused by too much level on the pad inputs, but by the additional and unwanted ambience part on the “click channel”. I found the error because I created the InEar mix for the drummer first, then copied the processing in SQ6 to the other InEar mixes. Then each In EarMix should sound same . But this was not the case, because in contrast to the drummer’s InEarMix, the Ambience signal was also present on all the other InEarMixes. The drummer’s InEarMix gets the click signal directly from the TD 30 without being routed through the SQ6 first. So we changed the routing in the TD 30 and took the ambience part from the stereo out (R mono) down. TaDaaa: Problem solved. Strange, isn’t it?

    #100088
    Profile photo of SteffenR
    SteffenR
    Participant

    I don’t get the whole explanation… but it sounds like the average problems happening sometimes to all of us

    Good to hear you solved your problem… and we all learned something, again 🙂

    #100089
    Profile photo of Rockaddict
    Rockaddict
    Participant

    hi Steffen, i think it´s a very special situation with E-Drums, Routing of Click an so on. What i´ve learned is: as a sound guy it´s neccessary to understand both, your Console and the instruments of the band. what clearly means: shit in – shit out.

Viewing 15 posts - 1 through 15 (of 17 total)

You must be logged in to reply to this topic.