Big touchscreen problem on QU-16

Forums Forums Qu Forums Qu troubleshooting Big touchscreen problem on QU-16

This topic contains 1 reply, has 2 voices, and was last updated by Profile photo of Mike C Mike C 1 week, 2 days ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #105286
    Profile photo of 24dB
    24dB
    Participant

    Hi all,

    The targets on the touchscreen had been drifting a little bit so I just ran the calibration utility. Everything seemed to work fine, but when I was done now I can’t access the top three right-hand buttons in any screen. This mixer is only a few years old and it’s never had any screen problems before. Needless to say this is kind of a showstopper, does anyone have any ideas or Solutions? I tried running a piece of paper between the screen and the edge of the console to remove any grit, I tried using small instruments (gently), but nothing works. 🙁

    The worst part is that the utility button is in that area so I can’t even rerun the calibration.

    #105289
    Profile photo of Mike C
    Mike C
    Participant

    What firmware version are you running, if it’s older try updating.

    I know this is a generic answer but try a full hard reset of the mixer.
    Back up any important scenes first.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.