Avantis Network

Forums Forums Avantis Forums Avantis troubleshooting Avantis Network

This topic contains 1 reply, has 2 voices, and was last updated by Profile photo of Brian Brian 1 month, 2 weeks ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #119698
    Profile photo of Archie
    Archie
    Participant

    Hello I am having trouble connecting my director software to my console after me update… I have tried to change the Ip Address on the console itself, i have tried to connect to the console by manually entering the ip address on my software and I just keep getting this message that the director has timed out…. can any help with this or have any ideas on how to solve this problem??

    Thanks in Advance,
    Nick

    #119795
    Profile photo of Brian
    Brian
    Participant

    The two devices (the Avantis console and the computer running the Director software) are not on the same network and/or network subnet. Therefore they are not connecting to each other and this is why you are seeing the “director has timed out” error. You’ll need to diagnose why this is occurring and correct it. Once the two devices are on the same network and network subnet, the devices should communicate with each other.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.