ASIO driver problem?

Forums Forums Qu Forums Qu troubleshooting ASIO driver problem?

This topic contains 3 replies, has 3 voices, and was last updated by Profile photo of joanmale joanmale 3 years, 7 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #66793
    Profile photo of joanmale
    joanmale
    Participant

    Hello. Before this a couple of screenshots about my system.

    Here a vid that clearly shows the error

    Problems with latency?

    A post shared by 5alad / CASIOWAVES / Monoceros (@casiowaves) on

    I asked this before in acustica mixcraft forums and tech support.
    Their answer is:
    “Hi, your latency is 42+ms, have you opened the asio software and lowered that?
    What you are experiencing is an asio driver issue, not Mixcraft.”

    Tryied with USB 3.0 and 2.0
    Tryied with no ASIO drivers with similar results.

    Don’t know what else to do.

    Attachments:
    You must be logged in to view attached files.
    #66818
    Profile photo of [XAP]Bob
    [XAP]Bob
    Participant

    That’s a loop, not latency …

    #66849
    Profile photo of airickess
    airickess
    Participant

    Have you tried any other sessions in your DAW? Do they play correctly? If so, then you have a corrupted session file.

    #66861
    Profile photo of joanmale
    joanmale
    Participant

    Hi all, after trying a lot of different options, finally the problem was because this freeware plugin
    http://www.vst4free.com/free_vst.php?id=1329
    Maybe only chrash with mixcraft8 maybe with other DAWs, but that was the problem
    Solved converting the virtual instrument in an audio track and deleting the vst track.
    Now works GREAT! with very low latency.
    I just post here if there is somebody with the same problem.
    thanks.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.