Ability to route PAFL

Forums Forums dLive Forums dLive General Discussions Ability to route PAFL

This topic contains 5 replies, has 2 voices, and was last updated by Profile photo of StephenA StephenA 5 months, 3 weeks ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #106039
    Profile photo of StephenA
    StephenA
    Participant

    So I’m generally on stage as part of the band, but I also manage and work heavily with our sound setup. We have the DLive S7000 and some different rack pieces in place, and they work great. My situation is this- I’m generally on my own in ear mix, and using MixPad on my iPad to help with my mix, as well as anyone else that needs adjustment. I do have custom control running, but some members are less comfortable with it. Also, some of them really don’t know what’s wrong, or how to tell me what they need. So what I’d like is to be able to route PAFL 2 to “take over” my mix when I select it from the iPad, so I can hear and adjust someone else’s mix without physically plugging into anything different. But when I try route PAFL 2 to my outputs in the IO page, its definitely replacing my aux mix. Does that make sense? Is this doable?

    #106048
    Profile photo of Scott
    Scott
    Participant

    Yes it is doable by doing exactly what you said. Route pafl 2 to your mix outputs and then on the “surface -> audio -> pafl” settings, set the mix source as the normal AUX that feeds your monitor mix.

    #106049
    Profile photo of Scott
    Scott
    Participant

    P.S. To clarify, the source mix I am referring to is in the “Mains to pafl” section. This way when you pafl something, your mix will be replaced, and then when you clear the pafl it will go back to your mix. You will change this setting for pafl 2.

    #106063
    Profile photo of StephenA
    StephenA
    Participant

    Thanks! So I made some progress… I changed the settings for pafl 2, routed that to my in ears in io, and changed mixpad to control pafl 2. Works just like I hoped. But if the front of house operator hits pafl on the board, it is affecting my ears as well. How do I change it so the board is not affecting pafl 2? Sorry, I have this odd knowledge gap when it comes to setting up pafl!

    #106067
    Profile photo of Scott
    Scott
    Participant

    After assigning the AUX in “surface -> audio -> pafl”, make sure that you return the pafl number to 1 for the surface. If it’s still set at 2, then you are sharing that pafl instead of using your own.

    pafl 1 should have “mains to pafl”, while pafl 2 should have your aux. Once both are verified, leave that page set to pafl 1, since that is the one that the surface is using.

    #106077
    Profile photo of StephenA
    StephenA
    Participant

    Awesome. Nice and easy. Thanks for helping me with that. As many years as we’ve had the board, we’ve only used the PAFL for soloing at the board, and nothing else. Cool to see more flexibility that we didn’t realize we had.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.