editor 1.91 invalid or corrupted jar file

Forums Forums iLive Forums Archived iLive Discussions editor 1.91 invalid or corrupted jar file

This topic contains 0 replies, has 1 voice, and was last updated by Profile photo of mumu mumu 4 years, 6 months ago.

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #24049
    Profile photo of mumu
    mumu
    Participant

    hm thats it installed it on my win 7pro thinkpad and gives me this message..
    do i have to update java?
    thanks for your help

    cheers
    dave

    allways latest firm and software
    iLive-144/t-80/idr-10 /idr-48/dante/pl-6/eyepad 1/belkin router/

Viewing 1 post (of 1 total)

The forum ‘Archived iLive Discussions’ is closed to new topics and replies.