Dante Playback Level

Forums Forums GLD Forums Archived GLD Discussions Dante Playback Level

This topic contains 3 replies, has 2 voices, and was last updated by Profile photo of Joe Hinkens Joe Hinkens 7 years, 9 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #23905
    Profile photo of Joe Hinkens
    Joe Hinkens
    Participant

    i’ve discovered that playback levels via the Dante card are several db lower than the original live recorded level. In the Studio One DAW I’m using, I’ve got good signal on the inputs and all the faders are set at unity.

    I’m sure I’m missing something. Can anyone point me in the right direction?

    Thanks,
    Joe

    GLD-80 w/M-DANTE, GLD-AR2412, MacBook Pro, Studio One 2

    #34545
    Profile photo of Chris93
    Chris93
    Participant

    Do you have any digital trim on your inputs? Is the rest of your console set the same way it was when the tracks were recorded?

    It doesn’t sound like the issue but bear in mind that the GLD shows you the levels in “analog” metering where almost all software will show you digital dBFS.

    Chris

    #34560
    Profile photo of Joe Hinkens
    Joe Hinkens
    Participant

    quote:


    Originally posted by Joe Hinkens

    i’ve discovered that playback levels via the Dante card are several db lower than the original live recorded level. In the Studio One DAW I’m using, I’ve got good signal on the inputs and all the faders are set at unity.

    I’m sure I’m missing something. Can anyone point me in the right direction?

    Thanks,
    Joe

    GLD-80 w/M-DANTE, GLD-AR2412, MacBook Pro, Studio One 2


    Hi Chris,
    I checked and there’s no trim on my Dante card inputs. Everything is at 0db. I guess it would be OK to increase the fader level on the DAW for playback of equal level to the live level. If that doesn’t get it, I’ll use the trim to level things out.

    Thanks,
    Joe

    GLD-80 w/M-DANTE, GLD-AR2412, MacBook Pro, Studio One 2

    #34591
    Profile photo of Joe Hinkens
    Joe Hinkens
    Participant

    *SOLVED*
    After getting all my routing issues sorted with the DAW and the Dante matrix, all is well. Record and playback levels are identical. :-)

    One again, operator error.

    Thanks,
    Joe

    GLD-80 w/M-DANTE, GLD-AR2412, MacBook Pro, Studio One 2

Viewing 4 posts - 1 through 4 (of 4 total)

The forum ‘Archived GLD Discussions’ is closed to new topics and replies.