Installed Dante Controller but it wont open – MBP

Forums Forums iLive Forums Archived iLive Discussions Installed Dante Controller but it wont open – MBP

This topic contains 3 replies, has 2 voices, and was last updated by Profile photo of BobWitte BobWitte 8 years, 6 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #23469
    Profile photo of neve1064
    neve1064
    Participant

    Hi All,

    I finally got around to installing the Dante Virtual Sound card software and of course Dante Controller, too. I can’t get the Controller to open. For a brief second it looks like its opening but then nothing happens. The Virtual Soundcard opens fine. In Logic 9 I can’t see the Dante Card either. Did I install in the wrong order or something?

    Best,
    N64

    #32388
    Profile photo of BobWitte
    BobWitte
    Participant

    What version of OS-X? Note that the Dante Controller was just recently updated for Mountain Lion and the Virtual Soundcard is not Mountain Lion approved yet (as of about a week ago when I last checked).

    We use Lion and have had no problems.

    Bob

    Bob

    #32393
    Profile photo of neve1064
    neve1064
    Participant

    Thanks for your reply, Bob. OS-X 10.5.8.
    I found out the problem was the installer for the Dante Virtual Soundcard
    also installs the Dante Controller. So there is no reason to install the seperate
    Installer for the Controller after the virtual sound card is installed. I guess I ended up installing it twice and that caused it to not open. I was able to record into Logi soon after I fixed the problem.

    #32395
    Profile photo of BobWitte
    BobWitte
    Participant

    Glad to hear is it is working for you. Once you get it going, it is a simple/logical solution to multitrack recording.

    Bob

    GLD80, AR2412, 2xAR84, Dante

Viewing 4 posts - 1 through 4 (of 4 total)

The forum ‘Archived iLive Discussions’ is closed to new topics and replies.