MixRack/Editor connection loses surface setup?

Forums Forums iLive Forums Archived iLive Discussions MixRack/Editor connection loses surface setup?

This topic contains 1 reply, has 2 voices, and was last updated by Profile photo of RayS RayS 9 years, 6 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #23083
    Profile photo of benmannell
    benmannell
    Participant

    Hi all,
    Did a gig with mix rack (iDR-32) and laptop editor only the other day. Ran into a slight problem! Here’s what happened.

    Connected iLive Editor (running on MacBook Pro 10.7.2) to iDR-32 (both v1.83).
    Recalled FOH-LRstereo template show. Surface looks like this:

    Editor1.png

    I then setup the surface (virtual surface, in the editor), did a sound check, saved the show. It looked something like this: (screen cap taken when I was testing to recreate the problem, not from the actual gig)

    Editor2.png

    Came back 10 mins before band was due to go on, launched editor, connected to MixRack, and aaaahhhhhhh where’s it all gone!?! Now it looks like this:

    Editor3.png

    It’s not as bad as it looks, no levels or EQ etc that I set had changed, but the assignment of strips to the surface has. Why is this?
    If I now recall the show I saved, the strip assignments I set return.
    If I save a scene (save all), then save the show, then quit and relaunch Editor, the same thing happens, my surface strip assignments are gone. If I recall the scene nothing changes. If I recall the show, the surface returns to how I set it, correct.

    Is this happening because there isn’t actually a surface attached? It’s not a huge problem, but definitely isn’t nice – a trap for young players!

    Ben

    T112 iDR-32

    #29369
    Profile photo of RayS
    RayS
    Participant

    quote:


    Originally posted by benmannell

    Is this happening because there isn’t actually a surface attached? It’s not a huge problem, but definitely isn’t nice – a trap for young players!

    Ben

    T112 iDR-32


    From a recent post by Stealth: Current settings (including scenes) are stored in the iDR Mixrack, but user shows are stored in the surface SBC. when you recall the show from the editor everything comes back as you designed…a better way would be to use the “custom” layout tab……you could then assign strips as you please and this would not be affected .

    RayS

    R-72/iDR32/iPS10

Viewing 2 posts - 1 through 2 (of 2 total)

The forum ‘Archived iLive Discussions’ is closed to new topics and replies.