USB show to editor (1.83) – not reading?

Forums Forums iLive Forums Archived iLive Discussions USB show to editor (1.83) – not reading?

This topic contains 2 replies, has 2 voices, and was last updated by Profile photo of Detonator Detonator 9 years, 9 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #22901
    Profile photo of Detonator
    Detonator
    Participant

    I have shows on 4 USB sticks (3 different types) that can be read/loaded with the 1.82 version of editor, but I have installed the 1.83 editor, and the program will not access shows/scenes from any of the sticks. (offline, R72/idr32)

    I’m stumped. Any help?

    -Tim Tyler
    Detonator Sound
    Richmond, Va USA

    #29310
    Profile photo of Stealth
    Stealth
    Moderator

    Hi Detonator

    Have you reconfigured your USB file Location?

    This is setup in: north toolbar – File – USB Drive Location

    Regards
    Sam A&H

    #29317
    Profile photo of Detonator
    Detonator
    Participant

    -Sam

    Thank you much… I looked at the editor version that was reading (1.82), and the location for the drive was “E:”, and I was putting in “E:allenheath” or “E:allenheathshows”, which was my problem.

    Somehow I missed this info in the manual & help file.

    Thanks again,

    Tim Tyler
    Richmond, Va USA
    112t, r72, idr48, idr32, ipod touch, ipad, laptop, mortgage…

Viewing 3 posts - 1 through 3 (of 3 total)

The forum ‘Archived iLive Discussions’ is closed to new topics and replies.