Crashes or Lockups…?!?!?

Forums Forums iLive Forums Archived iLive Discussions Crashes or Lockups…?!?!?

This topic contains 21 replies, has 12 voices, and was last updated by Profile photo of cdennewitz cdennewitz 11 years, 2 months ago.

Viewing 15 posts - 1 through 15 (of 22 total)
  • Author
    Posts
  • #22365
    Profile photo of frozenwaffles
    frozenwaffles
    Participant

    Hey guys, just thought I would start a thread for reporting crashes or lockups…
    Is this a good idea? Let me know…
    I’m intertested to see what people think, have gone through etc.
    I have suffered two already…needed to reboot the surface.
    If we all think this is a good idea then I can post details so that these ‘bugs’ can be sorted out…

    #25732
    Profile photo of kentlowt
    kentlowt
    Participant

    Never have had one.

    It would seem more profitable to report those to technical support so they could work on a fix for you.

    112T/IDR48/IDR16

    #25733
    Profile photo of dschmoldt
    dschmoldt
    Participant

    We’ve had our T112 since February. No locks or crashes.

    David Schmoldt

    #25734
    Profile photo of aqstyk
    aqstyk
    Participant

    I have problem last weekend with input library. I can press button on channel input library but cannot choose from my library or preset library. The list is inactive i dont know why. I reboot the touch screen an after this all was fine :). This is one problem from December 2009 then i buy it. I have T112 and IDR 48 (v. 1.63)

    Mario from Poland

    #25735
    Profile photo of frozenwaffles
    frozenwaffles
    Participant

    hi guys, thanks for the replys so far.
    of course its more benificial to have them reported straight to your dealer or A&H, but its quicker to see if trends are appearing, if bugs are present, or if issues are just ‘one offs’ when you can see what a ‘pool’ of owners are doing/experiencing.
    lets see where this goes…

    #25736
    Profile photo of Lieven-Dewispelaere
    Lieven-Dewispelaere
    Participant

    I have mine about one year and had only one lockup (a bug in v1.61 with select knob but solved in 1.63) just had to reboot the surface, rack still worked. no crashes . lost connection on occasion but was due to bad connection cable. great product. I have a LS9 but i don’t use it if i don’t have to[:D]

    T112/IDR48
    Save a tree, eat a beaver

    #25741
    Profile photo of selfmade
    selfmade
    Participant

    no crashes, no lockups here!

    greetings from hamburg

    #25742
    Profile photo of frozenwaffles
    frozenwaffles
    Participant

    ok this is all good to hear!
    the two lockups we have experienced only effected the surface… the mix rack kept on ‘mixing’ (he he) and that was great!
    it was more just, “please give me a moment ot turn the volume up/down, ok?” and even then it only took about 1-2min to reboot (which at the time did seem an eternity)

    i dont want anyone to missunderstand this thread…
    i love my iLive very very much…so much infact we just purchased a R72 and iDR16 with another R72 and iDR16 on backorder!!!

    i have worked with D5s that have fallen over in shows and that is not a pleasent experience..!
    this thread is about trying to ensure the iLive platform is as smooth as possible for everyone around the world and there isnothing better than a global forum to discuss the issues and amazing features!

    #25745
    Profile photo of Mr-B
    Mr-B
    Participant

    I have been using an iLive in anger since October 2007, not every week for sure, certainly a few hundred shows and rehearsals, however, I can honestly say as yet (touch wood) I have never had a problem during a show. Of course I have pushed the wrong button a few times, adjusted the wrong mix more than once. All put down to my advanced age and of course incompetence (should that be incontinence possibly [:I]) Again in fairness I have broken a few bits (the odd knob, button or LCD panel) The system has had a few upgrades (mix Extra card, SBC) All things considered and in my humble opinion it is one of the most reliable, flexible and comprehensive systems I have seen, final thing is I think it sounds much better than quite a lot of the competition, it certainly punches well above it’s weight in a complex market.
    The best thing is it keeps getting better, more complicated for sure but then you don’t have to use all the features all of the time.[8D]

    #25750
    Profile photo of Doug
    Doug
    Participant

    My experience is that minor niggles have been ironed out with software upgrades like renaming channels and more recently loss of channel select when some idiot unplugs the mix rack on stage all of which have been fixed by software upgrades. I suspect the last problem was made worse by the fact that playback was plugged into the surface and running whilst the surface was trying to re-establish a connection. Problem was solved by a reboot and fixed in 1.63 (although haven’t had the guts to test this theory yet!)

    http://www.maltingsaudio.co.uk

    #25839
    Profile photo of cdennewitz
    cdennewitz
    Participant

    Okay I am pushing limits I believe, but I have found somthing that always makes this system crash. I have a T112 surface, an IDR-16 of Foh, with an ACE card attached to an IDR-32 on the stage. When the three pieces are link only between with ACE, but when I try to use the network connections and put the three pieces on the computer network as well, I start getting errors on the net bridge, and loosing the control of the IDR’s. Is there a rule that only one piece of the system should be on the network? Thanks!

    Chad

    #25840
    Profile photo of frozenwaffles
    frozenwaffles
    Participant

    Chad, does your idr16 make the ocassional clicking noises comming from inside the box? kinda like relays switching on and off?

    #25841
    Profile photo of Biggsounds
    Biggsounds
    Participant

    I’ve heard those clicks, and assumed they were relays as I’ve mainly heard them while enabling/disabling phantom power – I assumed they were a protection circuit or some such thing.

    #25849
    Profile photo of cdennewitz
    cdennewitz
    Participant

    Now that you mention it I have, but thought it was somthing in my power sequencer or my UPS, but the IDR 16 is right there withthem. It is quite odd. I have heard them while not setting at the desk but next to so I was doing nothing with the console.

    Chad

    #25855
    Profile photo of frozenwaffles
    frozenwaffles
    Participant

    hmmm well yes those clicks are very BAD!!!! i was having all kinds of issues with my iDR16 and hence am having it replaced. massive ‘bangs’ and ‘pops’ in the PA, dropped system links, net bridge errors….
    my iDR48 works 100% perfect but the 16 not so good. i have a new iDR 16 that i am about to test right this very second and will keep you posted.

Viewing 15 posts - 1 through 15 (of 22 total)

The forum ‘Archived iLive Discussions’ is closed to new topics and replies.