Help w/ MMO card

Forums Forums iLive Forums Archived iLive Discussions Help w/ MMO card

This topic contains 4 replies, has 3 voices, and was last updated by Profile photo of papromike papromike 11 years, 9 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #22132
    Profile photo of Mikey
    Mikey
    Participant

    We got our demo unit today. Played around with it at our dealers shop this afternoon.
    The demo was shipped in yesterday and the MMO card came with it, but not installed. We installed it after tearing everything down this afternoon. Upon powering up this evening at home I cannot find where I can assign my Direct outs to the aviom card. I can’t even tell if it is being recognized.

    Desk is running v1.43 firmware.

    any help would be greatly appreciated.

    #24661
    Profile photo of Mikey
    Mikey
    Participant

    OK, so I read the release notes and found I needed to upgrade the firmware. I successfully updated the firmware, and it now recognizes the card, but I can’t figure out where to assign the outputs.

    #24662
    Profile photo of Mikey
    Mikey
    Participant

    Well, the manual didn’t help. Of course it wouldn’t since it was from the older ver as well. I downloaded the new one and found where to make my assignments. All is well.

    Thanks

    You’re welcome.

    #24667
    Profile photo of Mr-B
    Mr-B
    Participant

    Nice one but the moral of your tale grasshopper is if all else fails read the manual and the release notes. I am looking forward to playing with a RAB 2 card myself, I will of course read the instructions first, must try ACE over my fibre link, just because I can.

    #24679
    Profile photo of papromike
    papromike
    Participant

    Mikey, 1.43 Doesnt support the Mini Multi Out card.

    You need to upgrade to 1.51 the it will be recognized.

Viewing 5 posts - 1 through 5 (of 5 total)

The forum ‘Archived iLive Discussions’ is closed to new topics and replies.