• +1 on HP on outs. I’d even give up band of PEQ to do so.

  • +1

    GLD DOES have HP on mixes. Was shocked and disappointed not to see it on QU and SQ.

  • jim started the topic SQ Pac in the forum SQ feature suggestions 1 year, 3 months ago

    Would LOVE a qu pac with sq features! Anyone heard any rumors?

    Actually GLD version would be better, but I know that window is long closed.

  • The good news is A&H support is quick and awesome. I tracked problem down to a ribbon cable going to the screen.

    Bad news is it fell out because the clip just would not stay latched. Finally fell off. Back to A&H it goes.

  • Took the GLD80 Chrome out of the trailer, fired it up, and the touch screen does not respond to anything. Everything else works, screen shows changes when made with controls, it just does not respond to touch.

    I’ve powered down a couple times to no avail. Any suggestions?

    Thanks in advance!

  • Took the GLD80 Chrome out of the trailer, fired it up, and the touch screen does not respond to anything. Everything else works, screen shows changes when made with controls, it just does not respond to touch.

    I’ve powered down a couple times to no avail. Any suggestions?

    Thanks in advance!

  • I had a single dead fader. A&H said it was a ground issue. It was intermittent at 1st, then the motor would not move it all. And yes, when a fader dies, when you switch mixes, it takes the value it is at and applies it to the mix you go to. You must react FAST!

    Please find out what their fix is when they return it and post. A couple of us would…[Read more]

  • If you are only going to have one ipad “monitor desk”, just set up two custom layers with what you want them to have access to and tell ’em not to touch channel processing.

    Or have them log in on the app as something other than admin, although I do not know exactly what parameters can be locked out as I haven’t had the need to that (yet!).

  • jim replied to the topic Fader issue in the forum GLD troubleshooting 3 years, 1 month ago

    I sent mine to A&H. It was only a single fader. They said it was a ground issue on that fader. Two whole banks don’t move? That sounds like an entirely different problem.

  • GLD80 came out in 2012?

    I’m not saying I wouldn’t like to see a few things added, but all manufactures have to draw the line somewhere. Bug fixes only from here on out wouldn’t surprise me.

    Now just get me a GLD60! 16 or more faders that fits in a rack! lol

    Are there numbers anywhere on how many units of the 80 and 112 were manufactured and/or…[Read more]

  • jim replied to the topic Fader issue in the forum GLD troubleshooting 3 years, 2 months ago

    True. Also I already own the 80 which is still under warranty. Not to mention I don’t have real estate for the 112.

    Hopefully I don’t wind up taking a hit on this to get something more dependable. If it can’t take being shipped from the factory, riding in a trailer every week is gonna be a problem. This one is reserved for an install, but I WAS…[Read more]

  • jim replied to the topic Fader issue in the forum GLD troubleshooting 3 years, 2 months ago

    Good call, but no. Motor will not move fader. Doesn’t even move in calibration mode. My guess is dead motor or something in the drive. I have no idea how they are constructed/work.

    Got an email in to my dealer.

    My 1st GLD80 was DOA. This is the replacement that has been sitting in my basement for two months waiting for an install. This happened…[Read more]

  • jim replied to the topic Fader issue in the forum GLD troubleshooting 3 years, 2 months ago

    I was moving the fader about as it still felt funny. Low and behold it did it again. Fader would not move and would change the value to where it is going to whatever layer/aux.
    Motor definitely not moving fader.

  • jim replied to the topic Fader issue in the forum GLD troubleshooting 3 years, 2 months ago

    I was moving the fader about as it still felt funny. Low and behold it did it again. Fader would not move and would change the value to where it is going to whatever layer/aux.

  • jim started the topic Fader issue in the forum GLD troubleshooting 3 years, 2 months ago

    I had a fader that acted as if it was in safe/freeze mode, HOWEVER, if I went from main to aux with fader position at unity, it would then set the aux at unity. If I pulled the aux back, then switched back to main mix, the fader would stay at the aux position and cause the main to be low.
    It appeared that whatever mix I switched to, it would take…[Read more]

  • Finally logging some time on this desk. I must say, I wouldn’t have purchased if it wasn’t for a B stock deal. However it is sooo versatile in routing/set up. I’m thinking of adding another to my inventory.

    Will this desk continue on in the line up, or is it an oddball between the QU and Dlive that will be phased out? I don’t see many of these…[Read more]

  • “(post soundcheck)” – Perfect analogy!

    I forgot about the double tap.

    But yeah, everyone else has so many more things accessible, and fairly easy to get to at that. The GLD is capable of so many things, it seems the software was an afterthought.

    However as it is set up as more of a “pro” layout, they may have figured it wouldn’t see that many…[Read more]

  • Received a GLD80 weeks ago. LOVE the board. But the Remote app is a no go for mixing live compared to even a dinosaur like the LS9 app, let alone the x32 app.

    Short faders, lack of sends on faders, and access to fx, etc. is not conducive to live mixing. The laptop editor is ok and the two together might work, but this should not be necessary and…[Read more]

  • jim became a registered member 3 years, 5 months ago