Waves3 card issue?

Forums Forums dLive Forums dLive troubleshooting Waves3 card issue?

This topic contains 5 replies, has 4 voices, and was last updated by Profile photo of eotsskleet eotsskleet 1 month, 1 week ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #102257
    Profile photo of LPJ
    LPJ
    Participant

    Hi all

    I have, what I think is an issue with my Waves card. In 2 different desks (C1500 and S3000 – both with DM0 racks) with 2 different computer setups running recording and Waves SuperRack with 2 different Waves server setups, I have click’s on my playback when doing virtualsoundcheck. The computers are running 2 different DAWs. So the only common thing in the setups is the Waves card. The issue shows when the computer have been running for 45-60min and it just gets worse and worse until the computer is restarted, and the issue disappears but comes back after another 45-60min. On one of the setups I run some fx from LiveProfessor and it’s the same issue with the the returns from LiveProfessor.
    SuperRack and and Waves inserts have no issue, it is only the audio coming from the computer.
    Every thing was fine before the lates firmware update of the Wavescard. I’ve tried downgrading the firmware, but with no result.
    To me it sounds like a clocking issue, but everything is set correctly.

    I have borrowed another Waves card for a show this Friday, to verify that the issue is the Waves card.
    But until then, does anybody have any ideas, or things to try?

    LP

    #102274
    Profile photo of Nicola A&H
    Nicola A&H
    Keymaster

    It’s possible the firmware update has reset the clock settings.
    What are your clock settings in the dLive, and for the card?

    #102282
    Profile photo of LPJ
    LPJ
    Participant

    The dLive is set to Internal clock. The Waves card is set to clock on Digital.
    That should be correct?

    #102287
    Profile photo of prisz79
    prisz79
    Participant

    I have a similar issue (s7000/s5000/dmo/64) both with waves3 cards and Dante 128 cards. I’ve tried changing all the clocks, using an external, different daws and am getting the same issue. Sucks for virtual soundcheck and multitrack record. Super curious to know if you’re able to get it resolved.

    #102289
    Profile photo of LPJ
    LPJ
    Participant

    I tested with a different Waves card yesterday – same result…

    I noticed that the build in audiodriver on my Mac sees the Soundgrid network as 96kHz 32bit floating point. Is that correct?

    #102934
    Profile photo of eotsskleet
    eotsskleet
    Participant

    Hey there, i’ve tested a lot with Waves V3 on my C1500 and S5000, i also had just recently a Festival where I connected these two by waves to share the inputs from the main mixrack.

    First of all: What Mac are you running and especially what network interface?
    https://www.waves.com/support/how-to-stream-audio-between-daw-and-soundgrid-interface
    OS X users: New Apple computers featuring Thunderbolt 3 / USB-C connectivity should use one of the following qualified adapters:

    Sonnet Solo 10G Thunderbolt 3-to-Ethernet Adapter
    OWC Thunderbolt 3 10G Ethernet Adapter

    I’ve got a Macbook Pro 2019 running Big Sur 11.5.2 – and only with the above ethernet adapter I get flwaless results!
    For multitracking only i’ve set the “dLive to internal” clocking and the waves card settings on the computer to “digital” to get the clock from the card. Recording und multitrack playback works like a charme.
    Make sure to use a STP or SSTP cable! UTP (not shielded) cable may not work! Also make sure not using an unsupportet Network-Switch – rather go directly from you computer to the card if no Waves server is needed!

    When using two desks connected by waves – make sure to clock to a waves I/O! On the desks to your card slot and in the waves inventory select one waves IO as your Master and clock to this device “internal”!
    2 Days of festival shows with 64shared inputs – without a single dropout!

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.