Waves v3 card showing as V2 and not working

Forums Forums dLive Forums dLive troubleshooting Waves v3 card showing as V2 and not working

This topic contains 2 replies, has 3 voices, and was last updated by Profile photo of Brian Brian 1 week, 6 days ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #108982
    Profile photo of Neil
    Neil
    Participant

    Hi all,

    Was trying to multitrack a gig this evening on a venue’s Dlive s5000. It had the waves v3 card installed in the mix rack and I connected it all up.

    I ran auto config in SG studio and the card showed up but every channel in reaper had the meters maxed out as if there was some sort of internal feedback loop.

    Looking back at SG studio I realised the software was showing the v2 card and when I clicked the config button the image was of the v2. I tried manually changing to the V3 card but the software just wouldn’t see it.

    I updated all the drivers on my laptop but still no luck.

    I have a waves card on my SQ and it works just great with all my cables and Ethernet card (waves recommended Ethernet card and cables)

    I’m back on the same desk tomorrow, any suggestions for what to try? The house engineer said they have never been able to get it working before

    #108996
    Profile photo of Jack_AH
    Jack_AH
    Moderator

    Hey Neil,

    If you send us a ticket via support@allen-heath.com we’d be happy to send over some recovery instructions. We do normally insist on getting the serial number of the Waves card so if you can that would be excellent, but don’t wait to open a ticket up.

    #109000
    Profile photo of Brian
    Brian
    Participant

    I would also tell you to double check your Reaper set up. For example, that feedback loop in Reaper is easy caused when you have the channels “armed record” in Reaper and are trying to playback something instead of recording it.

    It sounds like you were trying to record instead of playback, so I doubt this was the exact issue, but it points out that even a small oversight in your Reaper settings can cause havoc.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.