Very low amplitude in Ableton via ASIO

Forums Forums Qu Forums Qu DAW integration Very low amplitude in Ableton via ASIO

This topic contains 1 reply, has 2 voices, and was last updated by Profile photo of KeithJ A&H KeithJ A&H 1 month ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #108805
    Profile photo of Addie
    Addie
    Participant

    I have my QU24 USB B Streaming to my Windows 11 PC. I’m using the ASIO drivers and have each channel needed routed to tracks in Ableton.

    The problem is, The amplitude is so low and I cannot figure out how to increase. I have boosted the gain on each track to +20db so I can actually hear the audio and that gets the meter to where it is closer to where it should be.
    However the waveforms are barley registering.

    On the QU24 I have the gain for each channel set just below 0.

    Any ideas how to increase the amplitude coming from the QU24?

    Attachments:
    You must be logged in to view attached files.
    #108827
    Profile photo of KeithJ A&H
    KeithJ A&H
    Moderator

    Hi @Addie

    The signal being sent from the Qu to the computer is directly from the core of the mixer and includes +18dB of headroom which in the mixer and the DAW is to avoid digital clipping.
    The meters on the Qu work in a similar way to those on an analogue desk, so 0dB on the meter means +4dBu line level at an analogue output and -18dBFS on a digital output.

    More info (along with ways to boost signal going to your DAW if you want to) here – https://support.allen-heath.com/hc/en-gb/articles/4403616287889-General-Qu-SQ-Levels-and-Metering-in-Qu-and-SQ

    Thanks,
    Keith.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.